Notices


Reply
Thread Tools
Posts: 1,032 | Thanked: 1,012 times | Joined on Jan 2010
#1
Hey guys!

My 808 emmc memory got full and couldn't manage to delete anything since the phone was running insanely slow. I connected the phone to PC, failed to read it and emmc got locked up, phone doesn't see it anymore. I am trying to flash it completely with emmc, but I get the following error in Phoenix. Please HELP!!!

Code:
Update server loaded
Asic CMT: Start programming 2448863 KB...
Asic CMT: Programming data sent: 0%
Asic CMT: Programming data sent: 10%
FUR: ALGO reported error in Control Frame. Unable to continue.
ERROR: Programming error reported for asic CMT
-- Error Type        0x05
-- Error Specifier   0x0F
-- Offending Addr    0x01D9C000
-- Expected content  0x00000000
-- Detected content  0x00000000
Error sending Message Block Command 0x64 - 0x8401F11F
Error when flashing Algo (0x8401F11F)
Unable to flash phone 0x8401F11F
 

The Following User Says Thank You to patlak For This Useful Post:
Posts: 1,032 | Thanked: 1,012 times | Joined on Jan 2010
#2
So, it gives me an error when I flash the phone with emmc file selected. Withoud emmc, phone flashed successfully. How to flash emmc?
 

The Following User Says Thank You to patlak For This Useful Post:
Posts: 1,032 | Thanked: 1,012 times | Joined on Jan 2010
#3
OK, so I don't get it now. Phone flashed the firmware successfully according to Phoenix, but is stuck in a reboot loop. It used to boot up, but insanely slow since it didn't see emmc. How to flash emmc in Phoenix?

Code:
Flashing started
Creating product data items list
Product data items list created
Backup not required
Flashing phone
Initializing
Scanning image files...
Waiting for USB device...
Loading secondary boot code: 15168 bytes
Secondary boot loaded
BB Asic Index is: 00
Asic ID is: 000000030000022600010007400C192103032108
BB Asic Index is: 00
EM Asic ID is: 00000C35
BB Asic Index is: 00
EM Asic ID is: 00000C30
BB Asic Index is: 00
Public ID is: AE5C0000FFFB7C40A522DB2BADD05A632659F55B
BB Asic Index is: 00
Asic Mode ID: 00
BB Asic Index is: 00
Hash: 3AB5DB70B45D23F1ADEEBB5734160706
BB Asic Index is: 00
ROM ID: 2CAC45E23BC33C8B
BB Asic Index is: 00
Device type is: 05
Device Index is: 00
Manufacturer code: 0000
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 04
Device Index is: 00
Manufacturer code: FFFF
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 00
Device Index is: 00
Manufacturer code: 0000
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 00
Device Index is: 01
Manufacturer code: 0000
Device ID: 0001
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 03
Device Index is: 00
Manufacturer code: 00EC
Device ID: 0060
Extended device ID: 0000
Revision ID: 0032
Loading update server code: 869856 bytes
Update server loaded
Asic CMT: Start programming 248616 KB...
Asic CMT: Programming data sent: 0%
Asic CMT: Programming data sent: 10%
Asic CMT: Programming data sent: 20%
Asic CMT: Programming data sent: 30%
Asic CMT: Programming data sent: 40%
Asic CMT: Programming data sent: 50%
Asic CMT: Programming data sent: 60%
Asic CMT: Programming data sent: 70%
Asic CMT: Programming data sent: 80%
Asic CMT: Programming data sent: 90%
Asic CMT: Programming data sent: 100%
Programming complete
Asic CMT: Verifying communication to device...
Mobile device flashing completed.
Waiting for phone to boot up
Bootup successful
Verifying communication to product (before flash finalizing) 
Communication verified
Product code changed
Doing factorysets
Factorysets complete
Loading default data to phone
Loading default data to phone
Getting Data Package
Reading product state
Starting backup/restore sub-procedure: data item pre-delay
data item pre-delay
data item pre-delay
Sub-procedure completed: Succeeded., result code: 0
Starting to backup/restore data item: ProductProfile, version: 1.1
Data Item backup/restore completed: Succeeded., result code: 0
Starting backup/restore sub-procedure: data item post-delay
data item post-delay
data item post-delay
Sub-procedure completed: Succeeded., result code: 0
Backup/restore result: 0 out of 1 items were not backed up
Default data loading complete
Stopping all operations, returning phone to default mode
All operations completed
Firmware updating succeeded.
 

The Following User Says Thank You to patlak For This Useful Post:
Posts: 544 | Thanked: 551 times | Joined on Dec 2011 @ lebanon
#4
i also have the same problem . 16GB drive shows nothing and phone insanely slow . Also like you i can only flash rootfs without emmc . I'll be glad if someone gives us a solution
 

The Following User Says Thank You to myname24 For This Useful Post:
Posts: 1,032 | Thanked: 1,012 times | Joined on Jan 2010
#5
Originally Posted by myname24 View Post
i also have the same problem . 16GB drive shows nothing and phone insanely slow . Also like you i can only flash rootfs without emmc . I'll be glad if someone gives us a solution
How did yours mess up? My memory got full while recording, had like 5MB left and the phone got so slow that I couldn't delete anything. I connected it to PC which failed to read the memory for quite a while. I disconnected the phone, and mass memory all of a sudden disappeared.
 

The Following User Says Thank You to patlak For This Useful Post:
Posts: 1,032 | Thanked: 1,012 times | Joined on Jan 2010
#6
Anyone????
 

The Following User Says Thank You to patlak For This Useful Post:
Posts: 544 | Thanked: 551 times | Joined on Dec 2011 @ lebanon
#7
Really i don't know . But i don't think it got full or low storage . Still same effect
 

The Following User Says Thank You to myname24 For This Useful Post:
Posts: 286 | Thanked: 418 times | Joined on Aug 2014
#8
Very common for mass memory to fail upon 808 and sometimes only way of speeding it up fractionally is to flash Delight CFW to free up phone memory, but usually still can't use camera unfortunately even if memory card in place.
 

The Following 3 Users Say Thank You to aspergerguy For This Useful Post:
Posts: 1,032 | Thanked: 1,012 times | Joined on Jan 2010
#9
Originally Posted by aspergerguy View Post
Very common for mass memory to fail upon 808 and sometimes only way of speeding it up fractionally is to flash Delight CFW to free up phone memory, but usually still can't use camera unfortunately even if memory card in place.
So, I just earned myself a brick?
 

The Following User Says Thank You to patlak For This Useful Post:
Posts: 544 | Thanked: 551 times | Joined on Dec 2011 @ lebanon
#10
I can use the camera using the memory card but the whole phone is slow as hell
 

The Following User Says Thank You to myname24 For This Useful Post:
Reply

Tags
808pv, error, flashing, phoenix

Thread Tools

 
Forum Jump


All times are GMT. The time now is 17:22.