Notices


Reply
Thread Tools
fravaccaro's Avatar
Posts: 51 | Thanked: 124 times | Joined on Mar 2013 @ Rome, Italy
#31
Mhmm

Code:
C:\Users\Utente\Desktop\jolla\rom>emmcswdownload.exe -f 8660_msimage.mbn -x partition_boot.xml -s 1G -g 4M

C:\Users\Utente\Desktop\jolla\rom>-f = 8660_msimage.mbn
-x = partition_boot.xml
-s = 1073741824
-t =
-f : Beginning image build...
-x : Parsing partition description file...
CExParsePartition
-x : error parsing partition description file: Document error on element type "root" and name/value "<image> tag no longer supported"
EDIT The error is gone following this thread http://forum.xda-developers.com/show...136738&page=43 but still no file's been created, I get an "failed to connect to qpst server" error.
__________________
Jolla Community Italia admin
Ping me @fravaccaro | fravaccaro.wordpress.com
When I don't blog, I attempt to other people' phone integrity with DynCal, DynClock and Theme pack support.

Last edited by fravaccaro; 2016-06-30 at 23:00.
 

The Following User Says Thank You to fravaccaro For This Useful Post:
Posts: 993 | Thanked: 3,226 times | Joined on Oct 2014
#32
Originally Posted by fravaccaro View Post
Mhmm

Code:
C:\Users\Utente\Desktop\jolla\rom>emmcswdownload.exe -f 8660_msimage.mbn -x partition_boot.xml -s 1G -g 4M

C:\Users\Utente\Desktop\jolla\rom>-f = 8660_msimage.mbn
-x = partition_boot.xml
-s = 1073741824
-t =
-f : Beginning image build...
-x : Parsing partition description file...
CExParsePartition
-x : error parsing partition description file: Document error on element type "root" and name/value "<image> tag no longer supported"
EDIT The error is gone following this thread http://forum.xda-developers.com/show...136738&page=43 but still no file's been created, I get an "failed to connect to qpst server" error.
I believe that is because driver is not installed and/or the serialport for the Jolla is not configured in QPST tool.
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following User Says Thank You to nieldk For This Useful Post:
Posts: 15 | Thanked: 14 times | Joined on Dec 2014
#33
Hey, did you find a solution? I'm stuck at the same situation...

(and by the way I was still at 2.0.1.11)
 

The Following User Says Thank You to balta For This Useful Post:
Posts: 10 | Thanked: 4 times | Joined on Jan 2010
#34
my jolla is bricked too....have the latest version.... the phone wont start on pressing the power button. unable to go to recovery mode or fast mode either. just the LED blinks once if I connect to charger without battery. that's it.
 

The Following User Says Thank You to ganpat For This Useful Post:
fravaccaro's Avatar
Posts: 51 | Thanked: 124 times | Joined on Mar 2013 @ Rome, Italy
#35
Unluckily I'm stuck at the partition boot xml file.
__________________
Jolla Community Italia admin
Ping me @fravaccaro | fravaccaro.wordpress.com
When I don't blog, I attempt to other people' phone integrity with DynCal, DynClock and Theme pack support.
 

The Following User Says Thank You to fravaccaro For This Useful Post:
Posts: 31 | Thanked: 12 times | Joined on Sep 2012
#36
any update on it? I face the same issue, phone bricked.....

should I said "welcome to the party"? lol

anyway, hope you guys can figure it out a way to bring jolla phone to life again
 

The Following User Says Thank You to shinchim0 For This Useful Post:
Posts: 993 | Thanked: 3,226 times | Joined on Oct 2014
#37
Originally Posted by fravaccaro View Post
Unluckily I'm stuck at the partition boot xml file.
Tricky ...
Takes a bit of math, but, since we know the partition layout (names, sizes, offsets ...) it should be possible to hack together
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following User Says Thank You to nieldk For This Useful Post:
Posts: 993 | Thanked: 3,226 times | Joined on Oct 2014
#38
Also, it's possible we need another version of qpsttools
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following 2 Users Say Thank You to nieldk For This Useful Post:
Amboss's Avatar
Posts: 127 | Thanked: 167 times | Joined on May 2010 @ Mittelfranken, Germany
#39
well, seems I am in this club too since this morning. My phone got unresponsive and panicked, i rebooted but it never came up again. Dead brick, except this qualcomm USB modem thingy showing in dmesg.

Is there any solution to this? btrfs-balancing issue?

EDIT say: And I am not on any EA, just official release, can't lookup version number obviously

Last edited by Amboss; 2017-07-26 at 18:28.
 

The Following User Says Thank You to Amboss For This Useful Post:
Posts: 98 | Thanked: 94 times | Joined on Apr 2012 @ Austria
#40
i had the same issue, but instead of rebooting i took the battery out

Originally Posted by Amboss View Post
well, seems I am in this club too since this morning. My phone got unresponsive and panicked, i rebooted but it never came up again. Dead brick, except this qualcomm USB modem thingy showing in dmesg.

Is there any solution to this? btrfs-balancing issue?

EDIT say: And I am not on any EA, just official release, can't lookup version number obviously
 

The Following User Says Thank You to smatkovi For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 14:40.