Notices


Reply
Thread Tools
Karel Jansens's Avatar
Posts: 3,220 | Thanked: 326 times | Joined on Oct 2005 @ "Almost there!" (Monte Christo, Count of)
#11
Quick question: Is Meamo 4.0 intended for the N800? Or for -- yet another -- new model NIT?
 
anidel's Avatar
Posts: 1,740 | Thanked: 1,223 times | Joined on Jul 2006 @ Twickenham, UK
#12
Originally Posted by Karel Jansens View Post
Quick question: Is Meamo 4.0 intended for the N800? Or for -- yet another -- new model NIT?
You are asking too much to us. I think it'll be for the n800.
 
zerojay's Avatar
Posts: 2,669 | Thanked: 2,552 times | Joined on Apr 2007 @ Halifax, Nova Scotia, Canada
#13
Originally Posted by Karel Jansens View Post
Quick question: Is Meamo 4.0 intended for the N800? Or for -- yet another -- new model NIT?
Appears to be for the N800.
 
Posts: 37 | Thanked: 20 times | Joined on Jun 2006
#14
evolution-data-server 1.4.2.1.r554-3 dependancy error. can not install.
 
zerojay's Avatar
Posts: 2,669 | Thanked: 2,552 times | Joined on Apr 2007 @ Halifax, Nova Scotia, Canada
#15
The screwed up thing is that THAT's the exact same version already installed on the tablet! (Checked with red pill mode.)
 
yerga's Avatar
Posts: 696 | Thanked: 1,010 times | Joined on Mar 2006 @ Asturies, Spain
#16
It can be that other versions are interferencing in the installation. Try only with the maemo repository and the repository that adds rtcomm. Deactivate other repositories.

I have it installed, and it works perfectly with voipbuster/voipstunt, etc.
Free landline calls in the Internet Tablets (to some countries).

Cheers.
 
zerojay's Avatar
Posts: 2,669 | Thanked: 2,552 times | Joined on Apr 2007 @ Halifax, Nova Scotia, Canada
#17
Still didn't work. Oh well.
 
Posts: 37 | Thanked: 20 times | Joined on Jun 2006
#18
the required evolution-data-server version is the same version as in thenew firmware, but rtcomm say appliaction (eds 1.4.2.1.r554-3) is missing and can not install.

have install 1.4.2.1.r554-3 version from http://maemo.o-hand.com/packages/bora/, it is same. can not install. (using red pill)

uninstall date, contact and task application of open-hand, can not install.

mask all other repository, can not install.

anybody can help?
 
zerojay's Avatar
Posts: 2,669 | Thanked: 2,552 times | Joined on Apr 2007 @ Halifax, Nova Scotia, Canada
#19
I reflashed my tablet with the latest firmware (which is what was already on the tablet originally) and did not restore my backup. I immediately installed it and it appears to now be working.
 
zerojay's Avatar
Posts: 2,669 | Thanked: 2,552 times | Joined on Apr 2007 @ Halifax, Nova Scotia, Canada
#20
Oh yes... this new change is definitely the right way to go for Nokia. Finally, I can see people's display pictures and status messages from MSN through Jabber. The new contacts/new chat/new internet call stuff is much better in terms of UI as well.

The Speed Contacts home plugin looks really cool now with the added display pictures/user icons and status messages.

I was able to use my Gizmo number with the new SIP stuff... no more running the Gizmo client for me!

Last edited by zerojay; 2007-07-16 at 20:16.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 19:39.