Notices


Reply
Thread Tools
Posts: 24 | Thanked: 35 times | Joined on May 2011 @ Pretoria, South Africa
#911
Can someone please assist me. Tried to install sociality but having a problem with libqjson0 file:

/home/user # apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
libqjson0
The following NEW packages will be installed:
libqjson0
0 upgraded, 1 newly installed, 0 to remove and 90 not upgraded.
1 not fully installed or removed.
Need to get 0B/72.4kB of archives.
After this operation, 213kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
(Reading database ... 70193 files and directories currently installed.)
Unpacking libqjson0 (from .../libqjson0_0.8.1-2+fremantle0_armel.deb) ...
dpkg: error processing /var/cache/apt/archives/libqjson0_0.8.1-2+fremantle0_armel.deb (--unpack):
trying to overwrite `/usr/lib/libqjson.so.0', which is also in package libqjson
Errors were encountered while processing:
/var/cache/apt/archives/libqjson0_0.8.1-2+fremantle0_armel.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
/home/user #

Thank you
Sunil
 
Posts: 445 | Thanked: 362 times | Joined on Nov 2010 @ Italy
#912
not sure. btw you seems to have a lot of not upgraded packages.

try these commands apt-get update then apt-get upgrade

then try also these commands
apt-get clean
apt-get autoremove
apt-get purge
__________________
Flickr photos taken with N900 https://www.flickr.com/cameras/nokia/n900/
"Closed source software tells you what you can do. With open source, you decide what software can do for you" Richard Stallman
 
Posts: 1,110 | Thanked: 2,586 times | Joined on Dec 2010
#913
conflict between two packages: libqjson and libqjson0
 
Posts: 24 | Thanked: 35 times | Joined on May 2011 @ Pretoria, South Africa
#914
Originally Posted by Android_808 View Post
conflict between two packages: libqjson and libqjson0
Thank you Android_808, How do I correct this conflict, any suggestions?

@gianko, yes It showa that I have 90 packages that need upgrading, It all started when I had a problem and I had to restore a backup. all my apts are up to date and all works well.
 
Posts: 445 | Thanked: 362 times | Joined on Nov 2010 @ Italy
#915
Does anybody want to move sociality source from gitorius to github before gitorius close?
__________________
Flickr photos taken with N900 https://www.flickr.com/cameras/nokia/n900/
"Closed source software tells you what you can do. With open source, you decide what software can do for you" Richard Stallman

Last edited by gianko; 2015-03-09 at 01:02.
 

The Following 2 Users Say Thank You to gianko For This Useful Post:
Posts: 24 | Thanked: 35 times | Joined on May 2011 @ Pretoria, South Africa
#916
Hi guys, I am still having a problem with conflicting packeges: libqjson and libqjson0 while installing Sociality. Can anyone please suggest how to resolve this conflict?
 
Reply

Tags
facebook, facebook client

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:51.