Notices


Reply
Thread Tools
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#11
aegis.ssu-keyring-427.list says the file s damaged ??? this might be the reason?

İf ı cant solve this ı will try to change main.bin version
 
explit's Avatar
Posts: 577 | Thanked: 1,539 times | Joined on Apr 2010 @ Berlin / Germany
#12
I made it this way:

Flashed Nokia N9
Manually installed warehouse.deb
From Warehouse installes n9repomirror
From Warehouse installed N9TweakUI
From N9Tweakui installed the Coderus Aegis Disabler and su
 

The Following 2 Users Say Thank You to explit For This Useful Post:
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#13
tried but no good response
ı tried


''flasher -f -F main.bin -F emmc.bin --erase user data secure --no-preserve''

but still same , something weird its installing the ''deb installer'' but the ap doesent work.
 
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#14
Guys thank you all,

ı put the file to MyDocs and run this command: ď dpkg -i ( pathway) sample.deb"

it said: "signaturecheck failed"
And ı changed the time to 2013 and it installedÁ

So ı want to ask that what happen to aegis hack ?

So its still asking certificate time... Even the hack installed !
 

The Following 2 Users Say Thank You to Anatolian For This Useful Post:
Posts: 465 | Thanked: 885 times | Joined on Aug 2014
#15
Glad you got there in the end and thanks for pointing this out for the benefit of other users. I have now modified "sticky" on "Re-commissining N9" to alert other users should they get this error.
 

The Following User Says Thank You to aspergerguy For This Useful Post:
Posts: 1,136 | Thanked: 3,747 times | Joined on Oct 2014
#16
Originally Posted by Anatolian View Post
Guys thank you all,

ı put the file to MyDocs and run this command: ď dpkg -i ( pathway) sample.deb"

it said: "signaturecheck failed"
And ı changed the time to 2013 and it installedÁ

So ı want to ask that what happen to aegis hack ?

So its still asking certificate time... Even the hack installed !
Thats really a known issue, and would be solvable, if developers could get a new certificate, which, oh well, not for quite some time possible.
It is the mechanism of security trust, and is working as intended.

bypass: set date to a time after certificate issue, and before certificate expiration.

usually, 2013 is a good "choice".
__________________
You can still support my work by donation - click here

ETH: 0xFcD031609DB739C62730589361940C68ceEbC913
 

The Following 3 Users Say Thank You to nieldk For This Useful Post:
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#17
Originally Posted by nieldk View Post
Thats really a known issue, and would be solvable, if developers could get a new certificate, which, oh well, not for quite some time possible.
It is the mechanism of security trust, and is working as intended.

bypass: set date to a time after certificate issue, and before certificate expiration.

usually, 2013 is a good "choice".
Thank you for this and ı think this been an update to see this problem and show how to solve for many peoples .

maybe this questions and answers keeping talkmaemo org alive

and just can you tell me how to install aircrack-ng drivers to my n9

ı have installed iw, wireless tools and aircrack-ng

when ı put airmon-ng it cant execute usr/sbin.... vs... ı am doing this as root and after that develsh. so ı think ı missing drivers but cant installed somebody may can help thanks community!!


by the way sorry for poor english ı dont using translator.
 
Reply

Tags
debian archieve, installation, loadind policy

Thread Tools

 
Forum Jump


All times are GMT. The time now is 21:13.