Notices


Reply
Thread Tools
Posts: 418 | Thanked: 90 times | Joined on Nov 2009
#11
Originally Posted by guilledoc View Post
I don't find even the cube test don't have the /home/user/ppsspp directory
yeah somethings wrong. there is no home/user/ppsspp folder
 
Posts: 438 | Thanked: 190 times | Joined on Oct 2009 @ spain-aragon-zaragoza
#12
hi, I tried original psp-emulator 0.6.1 in nitdroid
https://www.youtube.com/watch?v=cd4lGR6PcC8

And now I tried this latest version of maemo 0.7 and nothing , are not working, select any game and crashes emulator.

until pre-beta emulator. Are sure that in the future .....it will be good

Good project, go go go ,

Last edited by samipower; 2013-03-24 at 15:21.
 
Posts: 30 | Thanked: 41 times | Joined on Mar 2012
#13
I found the issue. You need to create the directory /home/user/.ppsspp.
My cube is now spinning

Also tried puzzle bobble and it works fine but skips frames a lot even at 1.15 ghz (as I expected)

Last edited by ace1000; 2013-03-25 at 07:56.
 

The Following User Says Thank You to ace1000 For This Useful Post:
Posts: 250 | Thanked: 126 times | Joined on Dec 2010
#14
Originally Posted by ace1000 View Post
I found the issue. You need to create the directory /home/user/.ppsspp.
My cube is now spinning

Also tried puzzle bobble and it works fine but skips frames a lot even at 1.15 ghz (as I expected)
Didn't work for me
I created the directory with doc"." and the emulator doesn't read it and without de "." it crashes when trying to run the cube!
 
Posts: 830 | Thanked: 3,356 times | Joined on Mar 2009
#15
Originally Posted by ace1000 View Post
I found the issue. You need to create the directory /home/user/.ppsspp.
Thanks. Fixed on version: 0.7-maemo2
 

The Following 5 Users Say Thank You to AapoRantalainen For This Useful Post:
Posts: 24 | Thanked: 17 times | Joined on Feb 2013
#16
works for me too. fps = ~25
like ace1000 wrote must create (create as user. when i create as root it doesnt work) directory /home/user/.ppsspp

in settings we must tick only:
buffered rendering
hardware transform
(on screen touch controls)

game working:
GTA Vice City (3fps)
GTA Liberty City Stories (3fps)
Tekken 6 (some kind of loop so cant start menu)
Dragon Ball Evolution (game menu starts but cant start playing)
Boble Puzzle (menu starts, game doesnt start)
Tales of Eternia (10fps)

overlocking: 600 - 1150mhz

Last edited by kownas; 2013-03-25 at 14:40.
 

The Following 2 Users Say Thank You to kownas For This Useful Post:
Posts: 30 | Thanked: 41 times | Joined on Mar 2012
#17
I find JIT helps the speed a bit and so can frame skip. The main option not to use is vertex cache which causes the program to crash for me.
 
Posts: 24 | Thanked: 17 times | Joined on Feb 2013
#18
cube test with JIT and frame skip = 60 fps

http://youtu.be/k5tj2iL9sDg
 

The Following 2 Users Say Thank You to kownas For This Useful Post:
Posts: 438 | Thanked: 190 times | Joined on Oct 2009 @ spain-aragon-zaragoza
#19
Dragon ball evolution working in ppsspp Maemo version .

Keyboard n900 buttons working

Works-platable but slow equal than android.

cpu 1150mhz and dsp 430 mhz slow
cpu 1000mhz and dsp 600mhz and slow .

For increase dsp (graphic card) :
sudo gainroot
kernel-config load dsp


Fast-mem enable option crashes with dbz evolution.

For run well : double core and sgx 540 in kindle fire hd run well.

Last edited by samipower; 2013-03-25 at 15:37.
 

The Following 2 Users Say Thank You to samipower For This Useful Post:
Posts: 24 | Thanked: 17 times | Joined on Feb 2013
#20
i have tried games with 125mhz-600mhz. same fps results like 600mhz-1150mhz so if we want to increase fps someone must upgrade application code


....i think


this is same problem like early ps1 emulators

Last edited by kownas; 2013-03-25 at 20:21.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:08.