Notices


Reply
Thread Tools
Posts: 22 | Thanked: 32 times | Joined on Jan 2018
#11
As With Shadowdog, i Get version number 0.0.0.0 for maps data in the "About" screen of "Maps". Is There a Fix For This? I'm Not Using ovi, I've Changed .conf To Here... Thanks
 

The Following User Says Thank You to AdaBwana For This Useful Post:
Posts: 3 | Thanked: 0 times | Joined on Jun 2018
#12
I have the same problem and cross posted at https://talk.maemo.org/showthread.ph...48#post1545548

It looks like the phone tried to download a new map catalogue and failed. My guess is that the URL changed, or the server is offline. I have been having this issue for about a week now.

Restoring an old catalogue will again give you the old list of maps, but downloading does not work for me, again presumably because the server is offline.
 
Posts: 465 | Thanked: 885 times | Joined on Aug 2014
#13
Unfortunately it would now appear that "static.maploader.maps.svc.ovi.com/map5" has eventually been shut down within last few weeks. German car manufacturing consortium which bought HERE must have eventually decided that enough is enough.
 

The Following User Says Thank You to aspergerguy For This Useful Post:
Posts: 3 | Thanked: 0 times | Joined on Jun 2018
#14
Thanks for the heads-up, I figured so much.

This is very inconvenient, no longer having any sort of maps on the phone. Maybe the community could collect the map archives from users? People are bound to have downloaded a large part of the files, we would just need to make them available again.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 12:45.