Active Topics

 



Notices


Reply
Thread Tools
Posts: 175 | Thanked: 41 times | Joined on Mar 2010
#1
Hey guys

When i try apt-get install psxm-gui i get a size missmatch error, if i try to install via app man it just says file corrupt(i assume because of size missmatch)

Any way to install this please?

Craig
 
Posts: 175 | Thanked: 41 times | Joined on Mar 2010
#2
Anyone at all?

Craig
 
Posts: 150 | Thanked: 17 times | Joined on Apr 2010
#3
http://maemo.org/packages/package_in...-gui/0.4-6.11/ download the .deb and install manually onto your n900
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:56.