Notices


Reply
Thread Tools
Posts: 282 | Thanked: 362 times | Joined on Jan 2012 @ Madrid, Spain
#161
Hi.

My bad.
This problem also happens with the native call recording feature in SailFishOS X, so I don't think there are any problems with call-recorder app.

Regards.
 

The Following User Says Thank You to pasko For This Useful Post:
Community Council | Posts: 4,376 | Thanked: 10,837 times | Joined on May 2012 @ Southerrn Finland
#162
Just noticed that the built-in Call Recorder function does not work on my XperiaX running Lapuanjoki 2.1.4.14

Does Call Recording application work OK?
 

The Following User Says Thank You to juiceme For This Useful Post:
explit's Avatar
Posts: 577 | Thanked: 1,539 times | Joined on Apr 2010 @ Berlin / Germany
#163
Originally Posted by juiceme View Post
Just noticed that the built-in Call Recorder function does not work on my XperiaX running Lapuanjoki 2.1.4.14

Does Call Recording application work OK?
Yes. For me it works fine
 

The Following User Says Thank You to explit For This Useful Post:
TMavica's Avatar
Posts: 2,004 | Thanked: 1,010 times | Joined on Apr 2010 @ Hong Kong
#164
seem call recorder can record, but no sound come out when it is play
__________________
The Glorious Lady T.Mavica
Twitter https://twitter.com/TMavica
 

The Following User Says Thank You to TMavica For This Useful Post:
explit's Avatar
Posts: 577 | Thanked: 1,539 times | Joined on Apr 2010 @ Berlin / Germany
#165
Originally Posted by TMavica View Post
seem call recorder can record, but no sound come out when it is play
Can confirm. With 2.2.0.29 no sound when playing recorded files.

With 2.1.4.14 it was fine.

Author is informed
 

The Following User Says Thank You to explit For This Useful Post:
Posts: 282 | Thanked: 362 times | Joined on Jan 2012 @ Madrid, Spain
#166
Originally Posted by explit View Post
Can confirm. With 2.2.0.29 no sound when playing recorded files.

With 2.1.4.14 it was fine.

Author is informed
Hi.
I made a small test this morning, after updating to 2.2 and it worked fine.... This is weird.....

Regards.
 

The Following User Says Thank You to pasko For This Useful Post:
TMavica's Avatar
Posts: 2,004 | Thanked: 1,010 times | Joined on Apr 2010 @ Hong Kong
#167
sometimes play sometimes not, mostly is not
__________________
The Glorious Lady T.Mavica
Twitter https://twitter.com/TMavica
 

The Following User Says Thank You to TMavica For This Useful Post:
Community Council | Posts: 4,376 | Thanked: 10,837 times | Joined on May 2012 @ Southerrn Finland
#168
Is it just playback that's failing, does it record correctly?
 
TMavica's Avatar
Posts: 2,004 | Thanked: 1,010 times | Joined on Apr 2010 @ Hong Kong
#169
Originally Posted by juiceme View Post
Is it just playback that's failing, does it record correctly?
I donít know it can record or not, because I play with no sound
__________________
The Glorious Lady T.Mavica
Twitter https://twitter.com/TMavica
 

The Following User Says Thank You to TMavica For This Useful Post:
pichlo's Avatar
Posts: 5,351 | Thanked: 16,383 times | Joined on Sep 2012 @ UK
#170
Originally Posted by TMavica View Post
I donít know it can record or not, because I play with no sound
Surely a new entry would appear, even if it does not play back.

(FWIW, I use the stock Jolla's call recorder and it works fine.)
__________________
In particle accelerators atoms are indeed not only touching each others. But banging together in a massive explosive orgasm.
-- nieldk in a TMO post
 

The Following 2 Users Say Thank You to pichlo For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 19:22.