Notices


Reply
Thread Tools
Khertan's Avatar
Posts: 1,012 | Thanked: 817 times | Joined on Jul 2007 @ France
#51
Hi,

While trying to push a web page to pocket, the pockeego client launch, refresh, but page isn't pushed. So i look at the about version and notice 0.1.0 while package is well 0.1.7. So look like you didn't update the release version in about page

Regards,
 
Posts: 1,032 | Thanked: 1,012 times | Joined on Jan 2010
#52
Any progress?
 
Posts: 63 | Thanked: 73 times | Joined on Jul 2012 @ Austria
#53
Any chance that this will be ported to sailfish?
 

The Following 2 Users Say Thank You to N9uwu For This Useful Post:
Posts: 4 | Thanked: 4 times | Joined on Jul 2010 @ Brazil
#54
Hello, the Pockeego is FOSS? I would like to contribute with some code!
 

The Following 2 Users Say Thank You to Nantunest For This Useful Post:
pistachio's Avatar
Posts: 103 | Thanked: 114 times | Joined on Jun 2014 @ Knowhere
#55
Hi, i installed it via x-term on n900, but after reboot, when i click on icon, it just open a full blanck blank sreen. no buttons, nothing. is that normal and under-development or i have a problem with my device only?
 
marxian's Avatar
Posts: 2,448 | Thanked: 9,512 times | Joined on Aug 2010 @ Wigan, UK
#56
Originally Posted by pistachio View Post
Hi, i installed it via x-term on n900, but after reboot, when i click on icon, it just open a full blanck blank sreen. no buttons, nothing. is that normal and under-development or i have a problem with my device only?
It sounds like you are missing the qt-components dependency. I think installing qt-components-10 and qt-components-10-com.meego-compat will do the trick.
__________________
'Men of high position are allowed, by a special act of grace, to accomodate their reasoning to the answer they need. Logic is only required in those of lesser rank.' - J K Galbraith

My website

GitHub
 
pistachio's Avatar
Posts: 103 | Thanked: 114 times | Joined on Jun 2014 @ Knowhere
#57
Originally Posted by marxian View Post
It sounds like you are missing the qt-components dependency. I think installing qt-components-10 and qt-components-10-com.meego-compat will do the trick.
Thanks it worked.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:59.