Active Topics

 



Notices


Reply
Thread Tools
Posts: 2 | Thanked: 0 times | Joined on Apr 2011
#1
http://www.mafipulation.org/blagobli...4/08#shairport

Would it be possible to get it to run on a n800/n810 under Diablo?
 
Posts: 5 | Thanked: 2 times | Joined on Jan 2011
#2
This is a great idea, I would love to be able to plug my phone in my living room and stream from my PC like a pair of speakers.

These are the reqs:

Code:
You need the following installed:
  openssl
  libao
  avahi (avahi-daemon running and avahi-publish-service on path)
  Perl

Debian/Ubuntu users need:
  libssl-dev libcrypt-openssl-rsa-perl libao2 libao-dev2 libio-socket-inet6-perl libwww-perl avahi-utils

Perl modules (install from CPAN if needed):
  HTTP::Message
  Crypt::OpenSSL::RSA
  IO::Socket::INET6
 
Posts: 2 | Thanked: 0 times | Joined on Apr 2011
#3
The required dependencies are newer than what is ncluded or availavle on OS2008... I tried installing the packages from Debian but they complain about outdated dependencies.

The way forward would be through easy-debian, but I can't seem to find it for my n800. Anyone with a woking version who could check if the dependencies can be installed?
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 08:06.