Notices


Reply
Thread Tools
phatman81's Avatar
Posts: 20 | Thanked: 0 times | Joined on Nov 2005 @ Jerz
#61
I also updated the software. have had no problems at all. In fact, the browser is much quicker than before and makes surfing much better.
Q: what do you guys use to back-up so that you do not have to re-install stuff like gaim, abi word, etc. ?
 
thoughtfix's Avatar
Posts: 832 | Thanked: 75 times | Joined on Dec 2005 @ Phoenix, AZ
#62
Originally Posted by skynetos
the RSS feeder still sometime leaves behind a process and an icon in the dock.

I really hope that gets taken care of! as it takes a reboot to get rid of the stuck icon. Anyone else notice this?
Yes - This is a recurring issue on my 770 as well.
 
Posts: 333 | Thanked: 7 times | Joined on Dec 2005
#63
When I said that if you update 3.2005.51-13 and don't do a restore...it works much better...well I was wrong. My web browser will not open. It would load up and close it back right after the page is about to display. No matter what I do...reboot. Still does it. It was doing so well yesterday, didn't lockup or reboot once for no reason.
 
Posts: 949 | Thanked: 14 times | Joined on Jul 2005
#64
I've had Opera go south on me as well with some sites since updating to Week 51. That only happened maybe once or twice with Week 49. Weird. Reboot.
 
RogerS's Avatar
Posts: 772 | Thanked: 183 times | Joined on Jul 2005 @ Montclair, NJ (NYC suburbs)
#65
Originally Posted by andymulhearn
I'm pretty sure, well close to certain actually, that when you put the cover on, the radios are both turned off.
I don't think this is right.

I believe that only the display is turned off when you put the cover on. I think that connections are broken then, but that WiFi and Bluetooth are still on and still draining battery power. Offline mode, of course, turns them off.

So we really do need someone who REALLY KNOWS to chime in.
__________________
N900 Guide Brief intro to the Nokia N900 (http://n900guide.com/)
Maemoan since July 2005 )
 
Posts: 211 | Thanked: 3 times | Joined on Oct 2005
#66
Originally Posted by RogerS
I don't think this is right.

I believe that only the display is turned off when you put the cover on. I think that connections are broken then, but that WiFi and Bluetooth are still on and still draining battery power. Offline mode, of course, turns them off.

So we really do need someone who REALLY KNOWS to chime in.
Agreed, on both counts. My experience of wireless and bluetooth is that with the cover on, they definitely drop the connection.

I was only assuming that this is because the radios are turned off.
 
Hedgecore's Avatar
Posts: 1,361 | Thanked: 115 times | Joined on Oct 2005 @ Toronto, Ontario, Canada
#67
The past few days while at work, I've left the unit in standby in offline mode - - I still have four battery bars by the end of the day compared to 2-3 when I used to leave it in online mode.
 
Posts: 8 | Thanked: 1 time | Joined on Dec 2005
#68
The new image is pretty good... everything runs faster due to the improved memory handling... sometimes my browser shuts itself down, but it's better than before where it would freeze or reboot for the same page.

p.s. it's funny while i type this i find myself tapping in vim commands sometimes
__________________
Owen
Web Development and Graphic Design
via Nokia 770
 
Posts: 75 | Thanked: 1 time | Joined on Dec 2005
#69
I agree, much improved! As stated, the only issues I have had is that the browser tends to shut down periodically?

Tony
 
Posts: 3 | Thanked: 0 times | Joined on Jan 2006
#70
I think it is necesary to restart PC after installing update wizard before attempting update. When I tried update before a system restart I got to 10/100% completion and then froze. After PC restart, I was able to update without problems.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 20:30.