Active Topics



Thread Tools
Posts: 88 | Thanked: 44 times | Joined on Mar 2012 @ Kula, Serbia
Hello people. All of a sudden, I cannot use any of the social networks (FB, Messenger, and Instagram) on my Intex Aqua fish (OS I have tried to load it with Jolla browser, Chrome, Webcat, Android apps, and Sailbook. I have tried to reboot the phone, to turn the network off and on (all the other things load perfectly on any browser), to turn Alien Dalvik off and on (other Android apps work correctly). Does anybody have a clue what is going on? I need Messenger and Instagram apps for chatting. I also tried deleting Messinger app and when I installed it again, it says: please check your internet connection and try again (even though I'm connected to wi-fi).

p.s. It seems that I can receive messages and I cannot reply to them. Really strange.
p.p.s. I cannot open any pictures sent to me via Hangouts (I logged in via XMPP, and it worked so far)

Please help

People from Jolla forum have helped me. It turns out that I have loaded some Adblock lists that I didn't suppose to load.
Please, delete this thread.

Last edited by branja; 2018-08-31 at 17:02.

The Following User Says Thank You to branja For This Useful Post:

Thread Tools

Forum Jump

All times are GMT. The time now is 01:44.