Notices


Reply
Thread Tools
qole's Avatar
Moderator | Posts: 7,109 | Thanked: 8,809 times | Joined on Oct 2007 @ Vancouver, BC, Canada
#331
Micah: your best bet would probably be basic-debian-chroot-fs.tar.bz2 but you'll need a partition or you'll need to make your own image file.
__________________
qole.org --- twitter --- Easy Debian wiki page
Please don't send me a private message, post to the appropriate thread.
Thank you all for your donations!
 
Posts: 11 | Thanked: 1 time | Joined on Feb 2010
#332
thanks qole. after some further searching i discovered debootstrap and now have eveything up and working
 
qole's Avatar
Moderator | Posts: 7,109 | Thanked: 8,809 times | Joined on Oct 2007 @ Vancouver, BC, Canada
#333
Micah: the file I linked to isn't much more than a debootstrap, anyway...
__________________
qole.org --- twitter --- Easy Debian wiki page
Please don't send me a private message, post to the appropriate thread.
Thank you all for your donations!
 
Posts: 2 | Thanked: 0 times | Joined on Feb 2010
#334
how can i get debootstrap on the n900 - can't find it in the repos? i assume it has to be done on correct architecture?
 
qole's Avatar
Moderator | Posts: 7,109 | Thanked: 8,809 times | Joined on Oct 2007 @ Vancouver, BC, Canada
#335
There's some help on this page or you can use Easy Debian to build your own Debian system with debootstrap on-device.
__________________
qole.org --- twitter --- Easy Debian wiki page
Please don't send me a private message, post to the appropriate thread.
Thank you all for your donations!
 
Posts: 11 | Thanked: 1 time | Joined on Feb 2010
#336
I started mine on my ununtu box. Then finished in the device.
 

The Following User Says Thank You to Micah For This Useful Post:
Posts: 2 | Thanked: 0 times | Joined on Feb 2010
#337
thanks - worked great using two stage install from ubuntu.
 
int_ua's Avatar
Posts: 676 | Thanked: 1,067 times | Joined on Jul 2010 @ Kyiv, Ukraine
#338
Do we need to update backports repository according to this:
http://lists.debian.org/debian-devel.../msg00002.html
?
 
Posts: 65 | Thanked: 28 times | Joined on Jun 2009
#339
I just installed easy-deb-chroot and now I've noticed that osso-xterm now uses the debian logo as the sidebar icon rather than the original xterm icon. Is it possible to change that icon back?
 
Reply

Tags
chroot, debian, easy debian

Thread Tools

 
Forum Jump


All times are GMT. The time now is 11:28.