Reply
Thread Tools
Posts: 91 | Thanked: 4 times | Joined on Oct 2008 @ Pacific NW
#1
I have been facing this problem for almost 2 months. I was on a trip then and was not able to login to Yahoo. I got so fed up that I have my N800 put away.

I am not login to my Yahoo email account (s) it keeps rejecting me. I have placed my N800 next to my XP laptop and Macs and when I used the other devices I have no problem so I know I have the correct account names and pswds.

I was told before to uncheck "Fit width to view", it only worked a couple of times, but after that I'm not able to login. I can access my Gmail, and Hotmail accounts.

I know that I'm not the only N800 user that has Yahoo emails.

Please let me know what the heck should I do....
thanks
 
Posts: 5,795 | Thanked: 3,141 times | Joined on Feb 2007 @ Agoura Hills Calif
#2
I've logged into Yahoo mail about 5,000 times since I bought my N800 a few years ago.

Create a new Yahoo account and see if it works. That at least will tell you something.

Did you ever have Yahoo set up on your N800 so that it automatically logged in? Maybe it's automatically entering the wrong pw.

It's easy to mess up entering the password on a tablet, because the field is small and it's hard to tell whether you have accidentally repeated a character

Tell Yahoo you forgot your password and see what it tells you it is.

It works with no problem for me, and always has. It works on my N800 and on my N810, which I just got.

I gather it worked for awhile. You could always reflash, just for fun.
 
Posts: 275 | Thanked: 46 times | Joined on Feb 2008 @ Raleigh, NC
#3
Try using Yahoo classic view?
__________________
N800 and N810: Diablo MMC2 Boot
 
Posts: 100 | Thanked: 17 times | Joined on Mar 2008 @ Hillsboro, Nh.
#4
Just a hunch, but try this:

Create a simple text file on the IT with your login ID and password clearly spelled out.
Then copy and paste the details into the relevant fields on the Yahoo log-in page. Then hit enter.

My IT has zero problems logging in to Yahoo for mail (auto log-in is perfect) on my n810, so I know it's possible.

The work-around I suggest, was absolutely necessary for me with a couple of sites though, not sure why.
__________________
n810 and n800, flashed with Diablo.
Also own a Sharp Zaurus sl-c3100 and sl-c1000, flashed with Cacko "heavy"[SIGPIC][/SIGPIC]
Also a sl-5500, with the TKrom.
An iPod Touch 4th gen rides in my pocket too.
 
hordeman's Avatar
Posts: 698 | Thanked: 128 times | Joined on Oct 2007 @ CA
#5
Originally Posted by mfortner View Post
Try using Yahoo classic view?
I agree. Try that or http://mobile.yahoo.com/ (I believe).
 
runforlife's Avatar
Posts: 16 | Thanked: 0 times | Joined on May 2008 @ New York, NY
#6
Same here, just began. For any account, email or otherwise.

What is going on. I have a N800.

Jose Vargas
 
Posts: 275 | Thanked: 46 times | Joined on Feb 2008 @ Raleigh, NC
#7
It is working for me on my N800 with Diablo. I signed out which took me to the Yahoo home where I signed in again. I clicked mail which gave me the usual screen res ... use classic view message. Its all normal for me.
__________________
N800 and N810: Diablo MMC2 Boot
 
runforlife's Avatar
Posts: 16 | Thanked: 0 times | Joined on May 2008 @ New York, NY
#8
It's not just Yahoo, can't log in to any online account using MicroB.
 
STANUL's Avatar
Posts: 46 | Thanked: 5 times | Joined on Dec 2008 @ Australia
#9
For me Pidgeon does not allow me to log into Yahoo on Nokia N810
I just gave up
 
runforlife's Avatar
Posts: 16 | Thanked: 0 times | Joined on May 2008 @ New York, NY
#10
Issue still pending. Anyone with solution, please let us know.

Jose Vargas
 
Reply

Tags
emails, yahoo

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:25.