Notices


Reply
Thread Tools
Posts: 21 | Thanked: 2 times | Joined on Nov 2009
#1
Been trying to enable these repos the last 2 days. Whatever I do, they wont update. Are they down? I really want either Haze or Butterfly plugin for MSN. Tried aMSN, and man did it suck. :P
 
Posts: 415 | Thanked: 732 times | Joined on Jan 2009 @ Finland
#2
Extras-devel seem have suffered a lot of indexing issues lately but extras-testing has been working nicely. Just tested them on my N900: testing works, devel doesn't.
 
Posts: 21 | Thanked: 2 times | Joined on Nov 2009
#3
Fixed it. I'd written Fremantle, not fremantle. Gah.

Last edited by schlinkey; 2009-12-08 at 13:43.
 
Posts: 415 | Thanked: 732 times | Joined on Jan 2009 @ Finland
#4
Originally Posted by schlinkey View Post
This is odd. They both fail here. Haven't gotten either to work yet. Mind posting your rep-info? Maybe I screwed something up when I added it. :O (I get some 404 Not Found error in the catalog details.)
http://wiki.maemo.org/Extras-testing...Extras-testing
 
Posts: 716 | Thanked: 303 times | Joined on Sep 2009 @ Sheffield, UK
#5
Seems to be working now, I finally got haze installed.
__________________
http://www.speedtest.net/result/877713446.png

My Websites
CSD Projects - Flickr - UAE4Maemo (UAE4All Compatibility List)

Favourite N900 Applications
Picodrive - UAE4All

Please post your UAE4All compatibility reports. Even better, post them to my UAE4Maemo site!
Not sure how UAE4All works such as mouse emulation? Read the FAQ.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:49.