Notices


Reply
Thread Tools
Posts: 96 | Thanked: 12 times | Joined on Jun 2008
#1
My N810 showed an update for Canola, but the N810 was unable to update. So then i decided to un-install Canola, hoping to re-install it but now it says its unable to install here are the details "Conflict with application packages: libecore0-desktop (0.9.9.050+svn38"

Any help will be appreciated.
__________________
n810.
n900
 
Posts: 1,950 | Thanked: 1,164 times | Joined on Jan 2008 @ Seattle, USA
#2
There's already a thread on this. Use the newbie link in my signature annd enter

canola2 update
__________________
.
. .

Help Save This Forum
for N8x0/Diablo Users! Register and Vote for Solution #1 on this Brainstorm. (The Solution will let you see New Posts with any threads you choose -- like the N900 and Maemo5/Fremantle threads -- filtered out.) (To understand the Solution better, see these posts #17, #18, and #19.)
 

The Following 2 Users Say Thank You to GeraldKo For This Useful Post:
Reply

Tags
canola, conflict, install, update

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:42.