Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Dec 2009
#1
Hallo everyone, I Have a 2Gb external mem card which has been working pretty well until yesterday when i tried accessing canola and it took ages to start. So i tried killing canola via terminal but it couldnt stop, so i rebooted by pressing the power button for a while. So the Nokia splash screen comes on and stays on for like 10-20 mins, no reboot yet. I did a hard reset, removed the battery and this worked. But whenever i tried accessing the mem card, the tablet would freeze.

i have read about using sfdisk to trouble shoot it but everytime i ran the command sfdisk -l /dev/mmcblkl it freezes at "Checking that no one is using the disk now...."

When i plug it to a linux box, it doesnt show up as a USB mass storage either.

Is there a way to format this SD card cuz seriously its really begining to annoy me....thanks
 
fragos's Avatar
Posts: 900 | Thanked: 271 times | Joined on Aug 2008 @ Fresno CA USA
#2
Format it on the Linux box. With Gnome I'd use GParted -- not sure what KDE offers.
__________________
George Fragos
Internet Coach & Writer
Maemo Mapper HowTo
Personal Blog -- 3 Joe's Blog


N810 -- 5.2010.33-1
 
Posts: 1,950 | Thanked: 1,164 times | Joined on Jan 2008 @ Seattle, USA
#3
Or if you have access to a Windows machine, use a USB card reader and try to format the disk with the Panasonic low-level formatting utility.
__________________
.
. .

Help Save This Forum
for N8x0/Diablo Users! Register and Vote for Solution #1 on this Brainstorm. (The Solution will let you see New Posts with any threads you choose -- like the N900 and Maemo5/Fremantle threads -- filtered out.) (To understand the Solution better, see these posts #17, #18, and #19.)
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 06:29 PM.