Reply
Thread Tools
Posts: 29 | Thanked: 0 times | Joined on Dec 2009
#1
I just got some Bluetooth headphones (Motorola S805, which got great reviews). For some reason, not only do I not get any sound when trying to use Canola 2, but when I do get sound from other media players, it sounds horrible!

Is there something that I am missing or need to install to get good sound quality and for sound to work from bluetooth in Canola 2?


Merry Christmas !
 
Posts: 3,664 | Thanked: 1,524 times | Joined on Sep 2009 @ Hamilton, New Zealand
#2
Its the Phone bluetooth itself. It doesn't work too well with bluetooth headset. May be its a software thing. But mine sound like a robot when i connected it to the phone. And when i press the volume button to beyond low it will switch to phone speaker then i switch it back and everything clear like it should.

It sound like a software issues to me.
 
Posts: 29 | Thanked: 0 times | Joined on Dec 2009
#3
Originally Posted by maxximuscool View Post
Its the Phone bluetooth itself. It doesn't work too well with bluetooth headset. May be its a software thing. But mine sound like a robot when i connected it to the phone. And when i press the volume button to beyond low it will switch to phone speaker then i switch it back and everything clear like it should.

It sound like a software issues to me.

Well I know for a fact that the N810 and my headphones support A2DP.
 
Posts: 9 | Thanked: 0 times | Joined on Aug 2009 @ Garden Valley CA 95633
#4
A2DP is not supported out of the box. You have to enable it using instructions in the following post.

http://talk.maemo.org/showthread.php?t=13468

I believe there is some other setting to tweak before Canola works with A2DP.

Unfortunately I have not had complete success with enabling A2DP reliably.
 
Posts: 29 | Thanked: 0 times | Joined on Dec 2009
#5
Originally Posted by clearcut View Post
A2DP is not supported out of the box. You have to enable it using instructions in the following post.

http://talk.maemo.org/showthread.php?t=13468

I believe there is some other setting to tweak before Canola works with A2DP.

Unfortunately I have not had complete success with enabling A2DP reliably.
I installed the a2dp support (a2dp-support_0.9_all.deb) and followed the guide. I have a Motorola S805, and although a2dp is enabled, I am still getting mono sound. I have the latest mplayer installed (1.0rc1-maemo.29.n8x0)

Please help!

Last edited by eastbayarb; 2009-12-26 at 08:54.
 
Posts: 10 | Thanked: 2 times | Joined on Feb 2009 @ Moscow, Russia
#6
Can confirm very bad sound quality using N810 with sony bluetooth stereo headphones.
The Issue is not about phones. I use them with my desktop and they work just well.
I think there is problem with N810 bluetooth itself
 
Posts: 961 | Thanked: 563 times | Joined on Jul 2007 @ Tyneside, North East England
#7
you sometimes need to go through the pairing process 2 or 3 times before the a2dp support kicks in. there are other threads regarding this. i had to do this with my intempo set. also make sure you turn on a2dp support before starting media playhback. you can run mplayer in xterm and read the output to see what is happening.

do not forget that a2dp is not officlal on the n8x0, and therefore can be a clunky. having said that i have found tghat it's better than on my nokia phone on which a2dp is offically supported.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:15.