Reply
Thread Tools
evad's Avatar
Posts: 354 | Thanked: 150 times | Joined on Mar 2008 @ London (UK) / Zielona Góra (PL)
#101
Originally Posted by Vonarx View Post
Can anyone recommend a way to clean out the earpiece on the phone without damaging it?
Air duster.
__________________
Dawid 'evad' Lorenz * http://dawid.lorenz.co
_______________________________________________
 

The Following User Says Thank You to evad For This Useful Post:
Posts: 13 | Thanked: 1 time | Joined on Jan 2010
#102
Okay ill give that a shot.

Thanks!
 
Posts: 48 | Thanked: 46 times | Joined on Jan 2010 @ United Kingdon
#103
Originally Posted by airjordan17 View Post
I think this is happening to me as well. Sometimes I notice it if I take the phone away from my ear for a moment to glance at the screen, then put it back, I hear the other person very faintly. At first I thought it might just be how I was positioning the phone against my ear, because after adjusting it for a few seconds, I could hear the person loud and clear again. But it happens often enough that I suspect something might actually be going on with the hardware. I'll see if I can test this more methodically somehow.
exact the same happens to me, sounds more s/w related or to the proximity sensor s/w to me as pulling away from ear and utting it back sometimes fixes it for me
 
Posts: 13 | Thanked: 1 time | Joined on Jan 2010
#104
Alright i cleaned out my Speaker and that didn't seem to fix the issue.

I did attempt (lightly)"squeezing" the n900 and shaking it around a bit in my hand when i noticed the volume drop.

Much to my surprise this actually worked! I have not had any volume issues since.
 
Posts: 48 | Thanked: 46 times | Joined on Jan 2010 @ United Kingdon
#105
Mine seems to be on incoming rather than outgoing calls. Seems random...
 
Posts: 5 | Thanked: 0 times | Joined on Jun 2010
#106
My phone has the similar problem, volume dropping in and out. I just sent my phone to Nokio for repair. Lets see what the results are. Hopefully they will fix the problem or send me a new one.
 
Posts: 19 | Thanked: 3 times | Joined on Aug 2007 @ Surrey, UK
#107
Originally Posted by chewsterrr View Post
My phone has the similar problem, volume dropping in and out. I just sent my phone to Nokio for repair. Lets see what the results are. Hopefully they will fix the problem or send me a new one.
I'm suffering from this problem - what was the outcome of sending to Nokia? New phone/repair?
 
Posts: 110 | Thanked: 18 times | Joined on Dec 2009
#108
I can confirm it's faulty hardware.

I had my screen and mic replaced and the issue has gone.

The techies seemed to think the screen was faulty and that compressed the spring on the mic. Once uncompressed the spring wasn't allowing the connection to stay hence the volume dropping...

Not had the problem since...

I can recommend Essex Cellular after a number of good experiences with them for people that live in Essex or East London...
 
Posts: 5 | Thanked: 0 times | Joined on Jun 2010
#109
I just got my phone back and the f'ing bastards didn't do anything to my phone. I have complained about the volume fading and a small bright white splotch on the screen, clearly visible when the LCD is white. An attached letter part of the return saying they only fixed the "Display LCD Failure" and how they fixed it was by "Software and Phone Reset." I did that already!! The volume levels still fade and the screen still has a small blotch. This will be fix! I'm going to complain AGAIN.
 
Posts: 5 | Thanked: 0 times | Joined on Jun 2010
#110
I had called Nokia and complained how the problems was not fix. With my complaint, it was forwarded to the Quality Service Manager. A few days later I received a call back from the Quality Service Manager discussing my problems with the speaker and display and how it was not addressed properly. I sent my phone back in directly to the QS Manager on the 6/18 and got it back one week later. They fix speaker and replace the display screen. I have used it for a week and everything appears to be working good. I am pretty satisfied now.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:26.