Posts: 241 | Thanked: 69 times | Joined on Dec 2009 @ Germany
#1
Hi,
I idle in several skype group chats. Everytime someone posts a message, i get a notification in conversations. Is there a way to stop those notifications without leaving the chat?
 
cashclientel's Avatar
Posts: 663 | Thanked: 282 times | Joined on Nov 2009 @ London, UK
#2
you can have more than 1 way chats on skype on the n900? that's pretty cool.
__________________
Nokia are a business and have chosen a path of using the OSS community phenomenon to reduce their overheads specifically after sales support and development. Unlike Apple who do the opposite and make a killing from their Applications store.
 
Posts: 241 | Thanked: 69 times | Joined on Dec 2009 @ Germany
#3
it sure is, but it is also very annoying if you are in a chat with 20 people an you don't want to get notified about every single post.

When I set up skype on the N900 it automatically joined the groupchats i was in at that moment on my PC. The only options I found on the N900 regarding groupchats are: "leave chat" and "change topic". But I don't want to leave, hence you can only join again with an invitation.
 
Posts: 531 | Thanked: 307 times | Joined on Oct 2008 @ Burnaby, BC, Canada
#4
Well, you can turn off LED/vibra notifications globally, and I would assume you might be able to do the same with the "Orange Bubble" notifications, although if it's possible it probably involves messing around in GConf or some such. The problem is that IIRC RTCOMM doesn't fully expose group chat functionality, so it's probably the case that you won't find the sort of granularity you're looking for. That would be a good thing to post in Brainstorm, e.g. "Improve Group Chat Support" - and then list some suggestions on how to improve the experience as Solutions. If you do, link us here and I'll vote on things if I agree.
__________________
-Jeffery
Computer Engineering student // Open Source Enthusiast // All-around Geek
Weapons of choice: N810 // N900
Blog: http://ffejery.creativemisconfiguration.com
New users look here if the volume settings are confusing you.
"Ssh! I'm in a terminal."
 
Posts: 241 | Thanked: 69 times | Joined on Dec 2009 @ Germany
#5
here you go:
http://maemo.org/community/brainstor...conversations/

everything done correct?
 
Posts: 22 | Thanked: 8 times | Joined on Oct 2011
#6
Any news on that? I am participating in quite a few conferences in skype and on pc i just set "Notification" -> "Do not notify me", and just read messages whenever I feel like it. It's just annoying when every second there is a new message from different group chats.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 03:53 AM.