Reply
Thread Tools
Posts: 116 | Thanked: 156 times | Joined on Sep 2009 @ North Yorkshire
#1
I've just done an OTA update to PR1.2. After the first reboot I got a text message from Nokia telling me that my MyNokia registration had failed.

Huh?!?

I went to the Settings page and read the terms and conditions attached to MyNokia and it states that my device will automatically send a message to Nokia with my number (obviously!), serial number and some other stuff.

That's just plain cheeky and I'm not happy about it.
__________________
mSideShow
 

The Following 8 Users Say Thank You to xmob For This Useful Post:
Posts: 433 | Thanked: 270 times | Joined on Jan 2010
#2
it is an optional registration (it asks you to accept or decline DURING the upgrade, so you must have accepted, or do you just click yes to stuff without reading it?). Think it uses your nokia/ovi login. It apparently gives you hints & tips if you register. Sounds crappy, but I registerd anyway - don't see any issue with Nokia knowing who I am based on my existing voluntary registration with them & I can turn off the contacts if it turns out to be a PITA.
 

The Following 3 Users Say Thank You to Pigro For This Useful Post:
Posts: 116 | Thanked: 156 times | Joined on Sep 2009 @ North Yorkshire
#3
That's the thing, it DIDN'T ask. And no, I don't just click through Yes/OK/Whatever.

I don't mind sharing some info with Nokia. But I DO mind them having my number.
__________________
mSideShow
 

The Following 4 Users Say Thank You to xmob For This Useful Post:
F2thaK's Avatar
Posts: 4,364 | Thanked: 2,431 times | Joined on Jan 2010 @ Australia Mate
#4
go to settings, my nokia, then unsubscribe!
 
Posts: 116 | Thanked: 156 times | Joined on Sep 2009 @ North Yorkshire
#5
Yes, I know that. Which also fails, BTW.

My problem is the sneaky way in which Nokia tried to do it in the first place.
__________________
mSideShow
 

The Following 3 Users Say Thank You to xmob For This Useful Post:
Posts: 433 | Thanked: 270 times | Joined on Jan 2010
#6
as i posted elsewhere - the failure may be because you are running a modified browser agent to get full versoin of facebook? That was my case, and I know it messed up Ovi store - so, I reset the agent to stock, retried the registration via settings/myNokia and it worked OK.

@xmob - if you weren't asked, did you flash the 1.2? I updated OTA, and I got a full screen blurb with a dialogue asking me to confirm Nokia's T's & C's before proceeding with the registration.
 

The Following User Says Thank You to Pigro For This Useful Post:
Posts: 116 | Thanked: 156 times | Joined on Sep 2009 @ North Yorkshire
#7
I did an OTA upgrade. I have not changed my UA.

It would be interesting to go through the upgrade process again, but I really can't be bothered downgrading just to upgrade again.

I'm going to put it down to "one of those things" for now.
__________________
mSideShow
 
ossipena's Avatar
Posts: 3,159 | Thanked: 2,020 times | Joined on Feb 2008 @ Finland
#8
I had the prompt. makes me wonder do you have everything unmodified? I mean kernel, system settings outside GUI settings etc
__________________
Want to know something?
K.I.S.S. approach:
wiki category:beginners. Browse it through and you'll be much wiser!
If the link doesn't help, just use
Google Custom Search
 
Posts: 3 | Thanked: 6 times | Joined on Feb 2010 @ Norway
#9
I have done a full clean PR1.2 firmware flash including the eMMC.

Then when I check the "My Nokia" settings there is NOT AN OPTIONAL CHOICE since the Subscribe button is ALREADY ACTIVE!

My private information is now probably ALREADY sent to Nokia, and unsubscribe DOES NOT work either.

Privacy breaches like this really pisses me off!!!

As a principle of reason I really feel an urge to boycott this privacy breach by returning my N900 to the store...
 

The Following 4 Users Say Thank You to sorensen For This Useful Post:
smoku's Avatar
Posts: 1,571 | Thanked: 2,662 times | Joined on Dec 2009 @ Warsaw, Poland
#10
It is a long awaited feed for all the anti-nokia bloggers out there.
__________________
smoku @xiaoka.com (SMTP/XMPP)
JP-1301 N950 DL-T01
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:24.