Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Jun 2010
#1
When i try to log onto Facebook,it says- cookies required, cookies are not enabled on your browser please adjust this in your security preferences- Can anyone please tell me how to enable cookies so i can log on from my N900.
 
Posts: 35 | Thanked: 2 times | Joined on Dec 2009 @ sweden
#2
Open the browser, load a diffrent page not facebook, tap in the middle of the screen on the top select alternative, select preferences, scroll down and there you go.
 
Posts: 20 | Thanked: 1 time | Joined on Mar 2010 @ wigan,england
#3
touch the menu at the top of the page then choose options then choose settings then scroll down to accept cookies
 
Posts: 3 | Thanked: 0 times | Joined on Jan 2010
#4
i did that and it still gives me the message to enable cookies...i dont understand
 
stickymick's Avatar
Posts: 907 | Thanked: 649 times | Joined on Mar 2010
#5
If it's the full site you're trying to view there shouldn't be any problems. It's the only way Iuse FB on the N900.

Goto 'Options' as instructed by the other guys, then 'Settings', scroll down and you'll see 2 options together 'Open popups' and 'Accept cookies'. Make sure the 'Accept cookis' is set to Always.Then goto 'Private data' and clear everything except passwords.

Hope that helps.

Here's another tip that you'll find useful. FB have messed up the photo viewer by adding a huge cr@ppy black square and it messes up big time on the N900. If you view a photo press Ctrl+R on the keyboard. It'll take you back to the old original viewer.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 17:01.