Reply
Thread Tools
Posts: 2 | Thanked: 1 time | Joined on Apr 2007
#1
Ok. I'm trying to upgrade my N800 to the latest firmware. I'm on a Windows machine and I followed the directions as posted, but at some point in the upgrade process the little N800 shutdown (I think) and the upgrade stopped. I tried to restart the tablet and put it back into 'USB mode', but it won't seem to go into that mode. It also doesn't seem to want to start! It will sometimes startup and goto the white Nokia screen, sit there for a few seconds and then go dark. Other times it won't start at all (i.e. holding the power button down) does nothing. If I pop the battery out and then put it back in it seems to power up after that, but still cycles through the Nokia screen and then goes dark.

Any ideas?
 

The Following User Says Thank You to arkman For This Useful Post:
brendan's Avatar
Posts: 531 | Thanked: 77 times | Joined on Oct 2006 @ This side of insane, that side of genius
#2
plug in the charger and wait for the battery to completely charge. then unplug the charger, and plug in the usb with the power off. press and hold the home button while turning on the power.

if you have the charger plugged in, it is not completely powered off, so you wont get into the flash mode when powering up.

you may have partially flashed the device, which should be correctable. the term "bricking the device" usually refers to a completely defunct device that doesnt respond at all. i dont think you are there, yet.
__________________
Nokia n800
OS 2008
Pharos iGPS 360-BT
ElmScan 5 BlueTooth
BlackBerry Bold (9000)
AT&T Wireless
 
Posts: 96 | Thanked: 1 time | Joined on Feb 2007
#3
http://www.internettablettalk.com/fo...ht=puppy+linux

Puppy Linux Live CD works well for setting engineering mode to get through the boot at which point the NVRam flags can be cleared. Check out the above thread throughly.
__________________
N800
Verizon Motorola Q
(BT to Q via PDANet)
 
Posts: 2 | Thanked: 1 time | Joined on Apr 2007
#4
I've tried the instructions for flashing from linux, but my problem seems to be that I can no longer get the unit to go into 'usb mode'. The icon never appears in the top right corner and in fact it just has problems turning on. It will turn on sometimes and then cycle through the Nokia screen and go off, but it sometimes won't even turn on. I haven't found a pattern yet, but it appears that if I leave it for a little while and then try to turn it on it comes on and reboots.

Any more ideas?

And yes I'm holding down the 'Home' key.

TIA
 
Posts: 96 | Thanked: 1 time | Joined on Feb 2007
#5
Ohh good, I was going to ask about the home key.
Seems like it could be a battery issue for starters.
tried booting with the power connected? I don't know if it will work.
I found that when mine bricked into the constant boot, it would not charge the battery during the boot. I let it sit for a while and had just enough power to get through the Linux set flags options. It's a standard Nokia battery, maybe you have a compatable nokia phone or know someone? Check walmart, atleast you can return the battery there.
__________________
N800
Verizon Motorola Q
(BT to Q via PDANet)
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:25.