Reply
Thread Tools
Posts: 3,319 | Thanked: 5,603 times | Joined on Aug 2008 @ Finland
#11
that's a plugin, so might have left it out during packaging...adding to 2do

keep the reports coming, that's the only way we can get a good, healthy version to extras !
__________________
Blogging about mobile linux - The Penguin Moves!
Maintainer of PyQt (see introduction and docs), AppWatch, QuickBrownFox, etc
 

The Following 4 Users Say Thank You to attila77 For This Useful Post:
Posts: 2 | Thanked: 2 times | Joined on May 2011
#12
Originally Posted by attila77 View Post
The prf will be fixed as soon as I get back from #meegoconf. As for performance, it seems to be an upstream issue - can you check if there is a bug report already about this perfomrmance regression and file one if not ?
We filed one and it has already been set to critical: http://bugreports.qt.nokia.com/browse/QTMOBILITY-1664
 

The Following User Says Thank You to cfetzer For This Useful Post:
Posts: 3,319 | Thanked: 5,603 times | Joined on Aug 2008 @ Finland
#13
Upped a new version, should have the missing organizer plugin and the prf file fixed, feedback welcome.
__________________
Blogging about mobile linux - The Penguin Moves!
Maintainer of PyQt (see introduction and docs), AppWatch, QuickBrownFox, etc
 

The Following 4 Users Say Thank You to attila77 For This Useful Post:
TMavica's Avatar
Posts: 1,725 | Thanked: 657 times | Joined on Apr 2010 @ Hong Kong
#14
it said some plugin will keep back
some can upgrade some cant
 
Posts: 3,319 | Thanked: 5,603 times | Joined on Aug 2008 @ Finland
#15
Originally Posted by TMavica View Post
it said some plugin will keep back
some can upgrade some cant
Can you be more specific ? E.g. copypaste the error or post a screenshot ?
__________________
Blogging about mobile linux - The Penguin Moves!
Maintainer of PyQt (see introduction and docs), AppWatch, QuickBrownFox, etc
 
TMavica's Avatar
Posts: 1,725 | Thanked: 657 times | Joined on Apr 2010 @ Hong Kong
#16
The following packages have been kept back:
libqtm-12 libqtm-12-contacts libqtm-12-declarative
libqtm-12-location libqtm-12-messaging
libqtm-12-multimedia libqtm-12-publishsubscribe
libqtm-12-serviceframework libqtm-12-systeminfo
libqtm-12-versit libsdl-mixer1.2 wifi-switcher
0 upgraded, 0 newly installed, 0 to remove and 12 not upgraded.
 

The Following User Says Thank You to TMavica For This Useful Post:
Posts: 3,319 | Thanked: 5,603 times | Joined on Aug 2008 @ Finland
#17
That's not a problem per se, that's just the consequence of the applications you already have installed. If you do an apt-get install libqtm-12 manually, it should upgrade (barring any applications with wrong dependencies)
__________________
Blogging about mobile linux - The Penguin Moves!
Maintainer of PyQt (see introduction and docs), AppWatch, QuickBrownFox, etc
 

The Following 2 Users Say Thank You to attila77 For This Useful Post:
TMavica's Avatar
Posts: 1,725 | Thanked: 657 times | Joined on Apr 2010 @ Hong Kong
#18
thanks
solved
 

The Following User Says Thank You to TMavica For This Useful Post:
pusak gaoq's Avatar
Posts: 723 | Thanked: 512 times | Joined on Nov 2010 @ Kuching:Malaysia
#19
Originally Posted by attila77 View Post
That's not a problem per se, that's just the consequence of the applications you already have installed. If you do an apt-get install libqtm-12 manually, it should upgrade (barring any applications with wrong dependencies)
i cannot upgrade latest libqtm-12 auto or manually...if i do then some apps on my n900 will be remove....
here is the proof....

BusyBox v1.18.4 (Debian 1.18.4power5) built-in shell (ash)
Enter 'help' for a list of built-in commands.

Nokia-N900:~# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
libqtm-12 libqtm-12-contacts libqtm-12-declarative libqtm-12-location
libqtm-12-messaging libqtm-12-multimedia libqtm-12-publishsubscribe
libqtm-12-serviceframework libqtm-12-systeminfo libqtm-12-versit
0 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
Nokia-N900:~# apt-get install libqtm-12
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
mcsp libswscale0 libfaad2-0 libavutil49 libqtm-12 libpostproc51
libavformat52 ffmpeg libqt4-bearer-hotfix libavfilter0 qtquickcompat
libavcodec52 libavdevice52

Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libqtm-12-contacts libqtm-12-declarative libqtm-12-location
libqtm-12-messaging libqtm-12-multimedia libqtm-12-publishsubscribe
libqtm-12-serviceframework libqtm-12-systeminfo libqtm-12-versit
The following packages will be REMOVED:
qmltube qmltube-widget xtube
The following packages will be upgraded:
libqtm-12 libqtm-12-contacts libqtm-12-declarative libqtm-12-location
libqtm-12-messaging libqtm-12-multimedia libqtm-12-publishsubscribe
libqtm-12-serviceframework libqtm-12-systeminfo libqtm-12-versit
10 upgraded, 0 newly installed, 3 to remove and 0 not upgraded.
Need to get 3721kB of archives.
After this operation, 4710kB disk space will be freed.
Do you want to continue [Y/n]?

how to upgrade without having to autoremove my other apps???

Last edited by pusak gaoq; 06-12-2011 at 10:26 AM.
 

The Following User Says Thank You to pusak gaoq For This Useful Post:
Posts: 3,319 | Thanked: 5,603 times | Joined on Aug 2008 @ Finland
#20
qmltube has a fixed version dependency (= 1.2.0-0fn~fremantle0) so no upgrades possible. I suggest you contact the qmltube author/maintainer and ask whether he really needs that EXACT package version.
__________________
Blogging about mobile linux - The Penguin Moves!
Maintainer of PyQt (see introduction and docs), AppWatch, QuickBrownFox, etc
 

The Following User Says Thank You to attila77 For This Useful Post:
Reply

Tags
bluetooth, nfc-api, qtmobility

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 01:32 AM.