Reply
Thread Tools
TMavica's Avatar
Posts: 1,727 | Thanked: 658 times | Joined on Apr 2010 @ Hong Kong
#21
if run autoremove, it will ask me to remove libqtm-12
 
Posts: 3,319 | Thanked: 5,603 times | Joined on Aug 2008 @ Finland
#22
Hm, autoremove should not mark it for removal if you installed it manually... can you post the whole output of apt-get autoremove and whether you installed libqtm-12 via apt-get or some other tool ?
__________________
Blogging about mobile linux - The Penguin Moves!
Maintainer of PyQt (see introduction and docs), AppWatch, QuickBrownFox, etc
 
Posts: 435 | Thanked: 761 times | Joined on Apr 2010
#23
/opt/calendarqtwidget/bin/calendarqtwidget: error while loading shared libraries: libQtOrganizer.so.1: cannot open shared object file: No such file or directory
Killing remote process(es)...
Finished running remote process. Exit code was 127.
I checked the mobility12.prf file in the libqtm-12-dev_1.2.0-0fn~fremantle2_armel.deb package, and it doesn't have the patch included. It's still
QMAKE_RPATHDIR+=$${QMAKE_LIBDIR_QT}
 

The Following User Says Thank You to gionni88 For This Useful Post:
Posts: 435 | Thanked: 761 times | Joined on Apr 2010
#24
The available managers are now:
("maemo5", "memory", "invalid")
So it is working now, thanks!

Sadly the bug about getting birthdays from the automatic calendar is not fixed in mobility 1.2, I get no data from "birthdays" collection. I have "fixed" it exporting that calendar and importing it into a custom one to get those entries. But this is OT, so nevermind.

Ah, libqtm-12-organizer isn't a dep of libqtm-12 package, so it has to be added into the software package dependency manually, or manually installed with apt-get
 

The Following User Says Thank You to gionni88 For This Useful Post:
Posts: 3,319 | Thanked: 5,603 times | Joined on Aug 2008 @ Finland
#25
Originally Posted by gionni88 View Post
Sadly the bug about getting birthdays from the automatic calendar is not fixed in mobility 1.2, I get no data from "birthdays" collection. I have "fixed" it exporting that calendar and importing it into a custom one to get those entries. But this is OT, so nevermind.
Do you have a bugrept on it ?

Ah, libqtm-12-organizer isn't a dep of libqtm-12 package, so it has to be added into the software package dependency manually, or manually installed with apt-get
Ack, forgot that one... Submitting (will also doublecheck the prf)
__________________
Blogging about mobile linux - The Penguin Moves!
Maintainer of PyQt (see introduction and docs), AppWatch, QuickBrownFox, etc
 
Posts: 40 | Thanked: 5 times | Joined on Jan 2011
#26
hi, i've upgrade libqtm-12 to the newest version but now i can't install qmltube. how can i solve? thank you in advance
 
marxian's Avatar
Posts: 2,357 | Thanked: 8,740 times | Joined on Aug 2010 @ Wigan, UK
#27
Originally Posted by price View Post
hi, i've upgrade libqtm-12 to the newest version but now i can't install qmltube. how can i solve? thank you in advance
That's my fault. I made a mistake in forcing a specific version of libqtm-12. It will be fixed in the next release (probably later today).
__________________
Its already dog-eat-dog, friend. Im not sure what worse a bunch of zombies could do.

My website

GitHub
 

The Following 3 Users Say Thank You to marxian For This Useful Post:
Posts: 435 | Thanked: 761 times | Joined on Apr 2010
#28
Originally Posted by attila77 View Post
Do you have a bugrept on it ?
No, I was waiting to check after installing Organizer module with the maemo5 manager plugin you uploaded. Made a bugreport here.
 

The Following User Says Thank You to gionni88 For This Useful Post:
Posts: 40 | Thanked: 5 times | Joined on Jan 2011
#29
Originally Posted by marxian View Post
That's my fault. I made a mistake in forcing a specific version of libqtm-12. It will be fixed in the next release (probably later today).
Qml-tube is a must-have on n900 thank you very much from italy
 
Posts: 3,319 | Thanked: 5,603 times | Joined on Aug 2008 @ Finland
#30
Uploaded a version with the (hopefully) proper dependencies.
__________________
Blogging about mobile linux - The Penguin Moves!
Maintainer of PyQt (see introduction and docs), AppWatch, QuickBrownFox, etc
 

The Following User Says Thank You to attila77 For This Useful Post:
Reply

Tags
bluetooth, nfc-api, qtmobility

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:52.