Reply
Thread Tools
davdav's Avatar
Posts: 283 | Thanked: 219 times | Joined on Aug 2011 @ Egypt | Forum editor
#831
i like your application a lot
but i suggest some features in the next ver.
1 why dont you add cross fade option ?
2 the internet radio has no search feature , is there a way to add it ?
3 it keep freezing the device and the music keeps inturpting in the start of playing something then it goes better after that

thanks in advance

edit :
the app keeps crashing and close just after opening any song
but it can open songs from nowplaying playlist
__________________
N900 : 1.0 GHZ + Debian LXDE + Nitdroid
linux, windows and mac
nokia 3200>nokia 7610 >nokia n81 >nokia e71>nokia n97>NOKIA N900>iPhone5

Press the thanks button if i helped.

Last edited by davdav; 03-11-2012 at 03:05 AM.
 

The Following User Says Thank You to davdav For This Useful Post:
Posts: 266 | Thanked: 155 times | Joined on Jun 2011 @ India
#832
can v have symbian style playing in portrait mode.. swiping the song's poster(or thumbnail image) from left-right or vice versa to play the next or previous track??
 

The Following 3 Users Say Thank You to visN900 For This Useful Post:
Posts: 64 | Thanked: 19 times | Joined on Jul 2011
#833
is it me or anyone else has the same problem with me?
everytime i select music, than select all song from upper menu..than select a song, it will force close....but if i select a song from album or every menu beside all song, it play well...
note: i'm using OMP build date: mar 11 2012
 

The Following 3 Users Say Thank You to zincholic For This Useful Post:
Posts: 177 | Thanked: 148 times | Joined on Oct 2011
#834
Same here
it suddenly shut downs
 

The Following User Says Thank You to Sourav.dubey For This Useful Post:
gidzzz's Avatar
Posts: 240 | Thanked: 2,024 times | Joined on Sep 2011
#835
I'm sorry for the crash slipping in. An update is already on its way to the repositories.


Originally Posted by davdav View Post
1 why dont you add cross fade option ?
2 the internet radio has no search feature , is there a way to add it ?
3 it keep freezing the device and the music keeps inturpting in the start of playing something then it goes better after that
1. Despite "Media Player" in the name, OMP doesn't do any actual playback, so it's out of the scope of this project. It has to be done on a lower level.
2. It will be there in the next update.
3. I can't confirm it at the moment. Does it happen (almost) all the time? I remember something like this occurring a few times, but only under high load, so I'm not sure if it's related to OMP.


Originally Posted by visN900 View Post
can v have symbian style playing in portrait mode.. swiping the song's poster(or thumbnail image) from left-right or vice versa to play the next or previous track??
Maybe, sounds neat.
 

The Following 7 Users Say Thank You to gidzzz For This Useful Post:
davdav's Avatar
Posts: 283 | Thanked: 219 times | Joined on Aug 2011 @ Egypt | Forum editor
#836
keeps shutting down
thanks for the fast reply
__________________
N900 : 1.0 GHZ + Debian LXDE + Nitdroid
linux, windows and mac
nokia 3200>nokia 7610 >nokia n81 >nokia e71>nokia n97>NOKIA N900>iPhone5

Press the thanks button if i helped.
 
gidzzz's Avatar
Posts: 240 | Thanked: 2,024 times | Joined on Sep 2011
#837
The problem was only with "All songs", right? And are you 100 percent sure that the update has been installed properly? Version number is 20120311-2 and the build date in "About" window should be Mar 11 2012 12:10:32.
 
Posts: 64 | Thanked: 19 times | Joined on Jul 2011
#838
Originally Posted by gidzzz View Post
The problem was only with "All songs", right? And are you 100 percent sure that the update has been installed properly? Version number is 20120311-2 and the build date in "About" window should be Mar 11 2012 12:10:32.
yup, all feature work fine, except "all song"...build date: Mar 11 2012 01:12:23
 
gidzzz's Avatar
Posts: 240 | Thanked: 2,024 times | Joined on Sep 2011
#839
It's the old one. According to http://maemo.org/packages/view/openmediaplayer/ the update has been uploaded successfully, so you should try installing it. Works for me.
 

The Following 4 Users Say Thank You to gidzzz For This Useful Post:
Posts: 64 | Thanked: 19 times | Joined on Jul 2011
#840
Originally Posted by gidzzz View Post
It's the old one. According to http://maemo.org/packages/view/openmediaplayer/ the update has been uploaded successfully, so you should try installing it. Works for me.
work perfect....thanks mate
 
Reply

Tags
mag 4 prez, media, open source, player, portrait mode, re-write, remake

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 05:28 PM.