Notices


Reply
Thread Tools
Posts: 37 | Thanked: 3 times | Joined on Sep 2011
#311
Originally Posted by orava View Post
Sulla saattaa olla .mapsi-hakemistossa "wms_settings.ini-old" niminen tiedosto, missä on on vanhan version kartta- ja palvelintiedot. Jos se löytyy niin poista ensin "wms_settings.ini"-tiedosto, muuta "wms_settings.ini-old"-tiedoston nimeksi "wms_settings.ini" ja nyt kun käynnistät Mapsin niin pitäis olla samat base mapit, kun vanhassa versiossa oli. Jos poistit wms.db-tiedoston niin siinä lähti kaikki ennestään ladatut karttapalat eli joudut hakemaan ne nyt uudestaan.
Kiitos. Toimii. Multa oli mennyt tuo basemapin valinta jotenkin ohi kun en ole seurannut aktiivisesti keskustelua. Nyt en enää tee muutoksia - toivottavasti toimii muutaman vuoden .
 
Posts: 59 | Thanked: 3 times | Joined on Nov 2011 @ Finland
#312
versio 4 toimi ja kun poistin sen ja yritin asentaa versiota 4.01 niin valittaa:

Asennus epäonnistui.
Asennuspaketin riippuvusuhteiden määritys ei onnistu..


Mistäs tämä johtuu?
 
Posts: 7 | Thanked: 0 times | Joined on Jan 2012
#313
Installed the 4.0.0 over previous version(3.5.1?). Installed, yes, but when starting the program, gives only message "Settings file error." written on white on black background. Have removed all stuff related to the previous version (.mapsi folder) with no effect. What to do next. Want the topomaps back.
 
Posts: 223 | Thanked: 318 times | Joined on Dec 2010
#314
Originally Posted by vihru View Post
versio 4 toimi ja kun poistin sen ja yritin asentaa versiota 4.01 niin valittaa:

Asennus epäonnistui.
Asennuspaketin riippuvusuhteiden määritys ei onnistu..

Mistäs tämä johtuu?
Olisko libqtm-12 -paketti poistettu samalla, kun poistit vanhan version ("dpkg --list |grep libqtm-12" komennolla voit tarkastaa löytyykö se)? "dpkg --force-depends -i mapsi_4_0_1_armel.deb" komennolla voit pakottaa asentumaan tosta virheestä huolimatta, mutta kannattaa ehkä ensin uudelleen käynnistää N900:nen ja kokeilla, jos normaali asennus toimis sitten.
 
Posts: 223 | Thanked: 318 times | Joined on Dec 2010
#315
Originally Posted by Erkki View Post
Installed the 4.0.0 over previous version(3.5.1?). Installed, yes, but when starting the program, gives only message "Settings file error." written on white on black background. Have removed all stuff related to the previous version (.mapsi folder) with no effect. What to do next. Want the topomaps back.
You'll need to copy in /home/user/MyDocs/.mapsi directory either old format wms_settings.ini file or new format wms_settings.ini and map_settings.ini files. You can find settings files e.g. from here, here and here.
 
Posts: 59 | Thanked: 3 times | Joined on Nov 2011 @ Finland
#316
Originally Posted by orava View Post
Olisko libqtm-12 -paketti poistettu samalla, kun poistit vanhan version ("dpkg --list |grep libqtm-12" komennolla voit tarkastaa löytyykö se)? "dpkg --force-depends -i mapsi_4_0_1_armel.deb" komennolla voit pakottaa asentumaan tosta virheestä huolimatta, mutta kannattaa ehkä ensin uudelleen käynnistää N900:nen ja kokeilla, jos normaali asennus toimis sitten.
sori, unohdin mainita että mulla on n9.
 
Posts: 7 | Thanked: 0 times | Joined on Jan 2012
#317
Originally Posted by orava View Post
You'll need to copy in /home/user/MyDocs/.mapsi directory either old format wms_settings.ini file or new format wms_settings.ini and map_settings.ini files. You can find settings files e.g. from here, here and here.
Copied the proposed files to .mapsi directory. Unfortunately still the same message "Settings file error."
 
Posts: 223 | Thanked: 318 times | Joined on Dec 2010
#318
Originally Posted by vihru View Post
sori, unohdin mainita että mulla on n9.
Toi v4.0.1 on vaan N900:selle tällä hetkellä. Koitan korjata vielä pari bugia julkasta N9:lle uuden version ehkä huomenna.
 
Posts: 223 | Thanked: 318 times | Joined on Dec 2010
#319
Originally Posted by Erkki View Post
Copied the proposed files to .mapsi directory. Unfortunately still the same message "Settings file error."
Did you remove .txt extensions (if there was such)?
 
Posts: 7 | Thanked: 0 times | Joined on Jan 2012
#320
Originally Posted by orava View Post
Did you remove .txt extensions (if there was such)?
The files I copied were map_settings.ini and wms_settings.ini. No txt extensions. Removal of .ini extensions did not help.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 12:46 PM.