Reply
Thread Tools
Posts: 46 | Thanked: 8 times | Joined on Sep 2010
#1
Hello all,

I'm trying to update my N900 through a regular apt-get update, but this is what I'm getting.


Nokia-N900:~# apt-get update
Hit https://downloads.maemo.nokia.com ./ Release.gpg
Hit http://repository.maemo.org fremantle-1.3 Release.gpg
Ign http://repository.maemo.org fremantle-1.3/free Translation-en_GB
Ign https://downloads.maemo.nokia.com ./ Translation-en_GB
Hit https://downloads.maemo.nokia.com ./ Release.gpg
Ign http://repository.maemo.org fremantle-1.3/non-free Translation-en_GB
Hit http://repository.maemo.org fremantle-1.3 Release.gpg
Ign http://repository.maemo.org fremantle-1.3/free Translation-en_GB
Ign http://repository.maemo.org fremantle-1.3/non-free Translation-en_GB
Hit http://repository.maemo.org fremantle-1.3 Release.gpg
Ign https://downloads.maemo.nokia.com ./ Translation-en_GB
Ign http://repository.maemo.org fremantle-1.3/free Translation-en_GB
Get:1 https://downloads.maemo.nokia.com ./ Release.gpg [481B]
Ign http://repository.maemo.org fremantle-1.3/non-free Translation-en_GB
Hit http://repository.maemo.org fremantle Release.gpg
Ign http://repository.maemo.org fremantle/free Translation-en_GB
Ign http://repository.maemo.org fremantle/non-free Translation-en_GB
Ign https://downloads.maemo.nokia.com ./ Translation-en_GB
Hit https://downloads.maemo.nokia.com ./ Release
Hit https://downloads.maemo.nokia.com ./ Release
Hit https://downloads.maemo.nokia.com ./ Release
Hit http://repository.maemo.org fremantle-1.3 Release
Hit http://repository.maemo.org fremantle-1.3 Release
Hit http://repository.maemo.org fremantle-1.3 Release
Hit http://repository.maemo.org fremantle Release
Ign http://repository.maemo.org fremantle-1.3/free Packages/DiffIndex
Ign http://repository.maemo.org fremantle-1.3/non-free Packages/DiffIndex
Ign http://repository.maemo.org fremantle-1.3/free Packages/DiffIndex
Ign https://downloads.maemo.nokia.com ./ Packages/DiffIndex
Ign http://repository.maemo.org fremantle-1.3/non-free Packages/DiffIndex
Ign http://repository.maemo.org fremantle-1.3/free Packages/DiffIndex
Ign http://repository.maemo.org fremantle-1.3/non-free Packages/DiffIndex
Ign http://repository.maemo.org fremantle/free Packages/DiffIndex
Ign http://repository.maemo.org fremantle/non-free Packages/DiffIndex
Ign https://downloads.maemo.nokia.com ./ Packages/DiffIndex
Hit http://repository.maemo.org fremantle-1.3/free Packages
Get:2 https://downloads.maemo.nokia.com ./ Release [507B]
Hit http://repository.maemo.org fremantle-1.3/non-free Packages
Hit https://downloads.maemo.nokia.com ./ Packages
Ign http://repository.maemo.org fremantle-1.3/free Packages
Hit https://downloads.maemo.nokia.com ./ Packages
Ign https://downloads.maemo.nokia.com ./ Release
Hit http://repository.maemo.org fremantle-1.3/non-free Packages
Ign http://repository.maemo.org fremantle-1.3/free Packages
Hit http://repository.maemo.org fremantle-1.3/non-free Packages
Hit http://repository.maemo.org fremantle/free Packages
Hit http://repository.maemo.org fremantle/non-free Packages
Err http://repository.maemo.org fremantle-1.3/free Packages
Connection failed [IP: 195.57.152.24 80]
Err http://repository.maemo.org fremantle-1.3/free Packages
Connection failed [IP: 195.57.152.24 80]
Ign https://downloads.maemo.nokia.com ./ Packages/DiffIndex
Hit https://downloads.maemo.nokia.com ./ Packages
Fetched 988B in 3s (287B/s)
W: Conflicting distribution: http://repository.maemo.org fremantle-1.3 Release (expected fremantle-1.3 but got )
W: Conflicting distribution: http://repository.maemo.org fremantle-1.3 Release (expected fremantle-1.3 but got )
W: GPG error: https://downloads.maemo.nokia.com ./ Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY ADB4438160A655EF
W: Failed to fetch http://repository.maemo.org/extras-d...armel/Packages Connection failed [IP: 195.57.152.24 80]

W: Failed to fetch http://repository.maemo.org/extras-t...armel/Packages Connection failed [IP: 195.57.152.24 80]

E: Some index files failed to download, they have been ignored, or old ones used instead.
I dont know what is wrong, This is my sources.list.d/

Nokia-N900:~# cat /etc/apt/sources.list.d/hildon-application-manager.list
deb https://downloads.maemo.nokia.com/fremantle/ssu/apps/ ./
deb https://downloads.maemo.nokia.com/fremantle/ssu/mr0 ./
deb https://downloads.maemo.nokia.com/fremantle1.2/ovi/ ./
deb http://repository.maemo.org/extras/ fremantle-1.3 free non-free
deb http://repository.maemo.org/extras-devel/ fremantle-1.3 free non-free
deb http://repository.maemo.org/extras-testing fremantle-1.3 free non-free
deb http://repository.maemo.org/community-testing/ fremantle free non-free
 
ammyt's Avatar
Posts: 1,896 | Thanked: 3,033 times | Joined on Oct 2010 @ Digizonia
#2
Yeah this error has been there for a while, I'm facing that too...
Code:
NO_PUBKEY ADB4438160A655EF
 
Posts: 1,513 | Thanked: 2,247 times | Joined on Mar 2006 @ US
#3
This issue has been reported to Nemein, the company that maintains maemo.org (ticket #2520).

Feel free to track progress of the support ticket here:

https://nemein.zendesk.com/access/un...esk.com%2Fhome
__________________
3-time Maemo Community Council Member
Co-Founder, Hildon Foundation
 

The Following 2 Users Say Thank You to SD69 For This Useful Post:
Posts: 152 | Thanked: 618 times | Joined on Mar 2008 @ Netherlands
#4
It works for me, it might be that your local mirror was unavailable.

You should only use fremantle-1.3 for extras, -testing and -devel are only distribution:fremantle
__________________
http://maemo.org/profile/view/xfade/ - maemo.org webmaster Apps.formeego.org (Apps for N9)
 

The Following User Says Thank You to X-Fade For This Useful Post:
Posts: 46 | Thanked: 8 times | Joined on Sep 2010
#5
Ah, thank you all very much for your responses.
 
Posts: 2,803 | Thanked: 4,471 times | Joined on Nov 2007
#6
Originally Posted by SD69 View Post
This issue has been reported to Nemein, the company that maintains maemo.org (ticket #2520).
Uhm, what's wrong with https://bugs.maemo.org/enter_bug.cgi...mo.org+Website ? Is that no longer monitored by anyone who can fix things?

Feel free to track progress of the support ticket here:

https://nemein.zendesk.com/access/un...esk.com%2Fhome
Can't, apparently only the reporter can see the ticket. Would you like to share your account details? ;-)


BTW, it seems that everything under repository.maemo.org (SDK, extras, all distros) has gone offline today. All I'm getting is a long wait followed by

Code:
An error occurred while processing your request.

Reference #97.e9a7b5c.1312271052.10c972dc
(with the reference # varying, obviously).


Edit: tablets-dev.nokia.com and even harmattan-dev.nokia.com are similarly FUBAR.

Edit: and it's all back now, phew... Any idea what went wrong?

Last edited by lma; 2011-08-02 at 08:06.
 
Posts: 1,513 | Thanked: 2,247 times | Joined on Mar 2006 @ US
#7
Originally Posted by lma View Post
Uhm, what's wrong with https://bugs.maemo.org/enter_bug.cgi...mo.org+Website ? Is that no longer monitored by anyone who can fix things?
Nothing is wrong with it although it seems that support@nemein.com will be faster, or that maintenance items get faster attention than bugs.

Originally Posted by lma View Post
Can't, apparently only the reporter can see the ticket. Would you like to share your account details? ;-)
No. But I would encourage people to file their support tickets rather than relying on their luck to have me come across a thread and open a ticket.


Originally Posted by lma View Post
BTW, it seems that everything under repository.maemo.org (SDK, extras, all distros) has gone offline today. All I'm getting is a long wait followed by

Code:
An error occurred while processing your request.

Reference #97.e9a7b5c.1312271052.10c972dc
(with the reference # varying, obviously).


Edit: tablets-dev.nokia.com and even harmattan-dev.nokia.com are similarly FUBAR.

Edit: and it's all back now, phew... Any idea what went wrong?
No idea. But as I have recommended before the community should start planning now for a future largely independent of Nokia support.
__________________
3-time Maemo Community Council Member
Co-Founder, Hildon Foundation
 
Blackthorne's Avatar
Posts: 16 | Thanked: 0 times | Joined on Aug 2010 @ Costa Rica
#8
Guys, please disable the Ovi repository and let me know if that works!!
 
Posts: 1 | Thanked: 0 times | Joined on Aug 2011
#9
change the entry in /etc/resolv.conf "nameserver 8.8.8.8"
 
Posts: 11 | Thanked: 8 times | Joined on May 2011
#10
Originally Posted by cubase View Post
change the entry in /etc/resolv.conf "nameserver 8.8.8.8"
Not work!!

Originally Posted by Blackthorne View Post
Guys, please disable the Ovi repository and let me know if that works!!
Yes, Work!!!

I disabled the repository of OVI and the error has disappeared

Last edited by tazenda; 2011-08-17 at 23:45.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:37.