Reply
Thread Tools
VDVsx's Avatar
Posts: 1,070 | Thanked: 1,596 times | Joined on Sep 2008 @ Helsinki
#1
Hello,

now that the N9 is shipping, in the good open source spirit, we are looking for constructive feedback on the email and mail for exchange clients, please post here any problems, annoying behavior or suggestions that you might have. Please note that might be difficult to help if you are using a older than sales release image, since there's a lot of major bugs in those images.
Instructions how to get logs from the device will be posted later.

Disclaimer: I work for Nokia, like others that might post in this thread, however we're not providing any official support in this thread, we just want to help and clarify the users of the N9, like was done for the N900, regardless to say that any opinion here is my own and we're helping in our free time.
__________________
Valério Valério
www.valeriovalerio.org
 

The Following 53 Users Say Thank You to VDVsx For This Useful Post:
Saturn's Avatar
Posts: 1,592 | Thanked: 1,937 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#2
Thanks for the extra effort.

(most probably you already know those from the meego thread, but I add them here for completeness)

1. No notifications for new mails in folders other than the inbox. E.g. in the case there are filters set in the server.

2. Issue with the contacts that have more than one number in one field type. e.g. if one contact has 2 numbers set as mobile will not get the second number synchronised back to the server.

PS: checked with N950 beta2
 

The Following User Says Thank You to Saturn For This Useful Post:
Posts: 562 | Thanked: 679 times | Joined on Apr 2010
#3
I am using N950 with beta2, and have multiple IMAP accounts configured. I am using IMAP folders extensively, and have noticed problems with synchronisation. I.e., when moving mails from e.g., the inbox to some folder using thunderbird / outlook on my laptop, the e-mail client on the N950 does not notice this, and I need to move the e-mails manually. Also, mails still are present on the server even though deleted on the N950.

Is this problem only present on the beta2 firmware, and not on later firmware versions?
 

The Following User Says Thank You to aenbacka For This Useful Post:
Posts: 882 | Thanked: 1,310 times | Joined on Mar 2007
#4
I can't get MfE to work at all. Log just says "Connection closed". I get the same message from the browser when I try to access OWA, so I'm guessing it has something to do with the SSL-certificate? All other browsers accept the certificate though so it's valid and both MfE and OWA work with n900 just fine.
 

The Following User Says Thank You to ukki For This Useful Post:
Posts: 992 | Thanked: 720 times | Joined on Mar 2008 @ SF Bay Area
#5
I have an n950 with the beta2 firmware.

1. It is possible to remove a favorite folder, but no way to add another folder to the existing favorites.
2. For gmail imap, opening an email does not set it as read. This may be a gmail specific problem
3. There is no way I could figure out how to select and copy to clipboard any text from an email

Kudos for:
1. MfE supports Zimbra and Exchange in addition to supporting device provisioning. Thank you thank you thank you! You have no idea how frustrating it was that I could not use the n900 for my office email.
2. Favorite folders and combined email list: F***ing amazing. Thank you!!
3. Swipe for next and previous email, zoom in and out on email: Cool, me likey!
__________________
qgvdial: Google Voice client. Vote.
qgvtp: Phone integration for the n900 that dials out and sends texts using qgvdial. Vote.
mosquitto: message broker that implements the MQ Telemetry Transport protocol version 3.
qgvnotify: Google voice and contacts notifier for diablo and maemo.

If you want to thank me, click the Thanks button.
If you'd like to thank my applications, vote to move them to extras.
 

The Following User Says Thank You to uvatbc For This Useful Post:
Posts: 43 | Thanked: 6 times | Joined on Jan 2010 @ Odense S, Denmark
#6
I just got my N9 (released last friday in Denmark) and I simply cannot get MfE to work. I'm running a Microsoft Exchange 2010 server and my N9 won't connect to it but my old N900 connects fine. I put in the exact same credentials and I just get the error 'can't connect to exchange server'. I tried connecting to it over 3g and wifi and it doesn't work...
 

The Following User Says Thank You to fettouhi For This Useful Post:
Posts: 3 | Thanked: 3 times | Joined on Oct 2011
#7
I am using beta 2 on an N950 and must say that on the whole, I find the email client fast and fun to use. It's a great improvement over the N9's email client, even the Symbian Anna version.

I do have one rather puzzling issue when using my IMAP server (running Dovecot) : the email client does not seem to recognize my "INBOX" folder, and so it does not display any emails by default. The best I can do is to add "INBOX" to my favorite folders, but this is annoying since it is not what is displayed by default.

EDIT: The problem seems to be that IMAP namespaces are not correctly interpeted (in my setup I have my private email folders + a shared folder). I assume the mail client is built on top of the Qt Messaging Framework? If so, maybe I can reproduce the problem on a desktop.

Last edited by jeremy_laine; 10-10-2011 at 11:40 AM.
 

The Following User Says Thank You to jeremy_laine For This Useful Post:
Saturn's Avatar
Posts: 1,592 | Thanked: 1,937 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#8
Adding also to my previous post:

3. the notification LED not blinking for new mail, which makes me check every few minutes if I have mail and I missed the sound.

4. selecting a folder could be implemented differently; i.e allow navigation and the use of the search function - like the search in the inbox

5. in the options for sorting messages in a folder, would like also to have sorting by subject.

On the other hand, congratulation to the guys for building such a nice interface. Reading mails is really clean and fast. Thanks already.
 

The Following User Says Thank You to Saturn For This Useful Post:
Posts: 649 | Thanked: 615 times | Joined on Nov 2009
#9
Would love to have threaded email..
 

The Following 5 Users Say Thank You to sony123 For This Useful Post:
Banned | Posts: 706 | Thanked: 296 times | Joined on May 2010
#10
Originally Posted by fettouhi View Post
I just got my N9 (released last friday in Denmark) and I simply cannot get MfE to work. I'm running a Microsoft Exchange 2010 server and my N9 won't connect to it but my old N900 connects fine. I put in the exact same credentials and I just get the error 'can't connect to exchange server'. I tried connecting to it over 3g and wifi and it doesn't work...
I feel for you. That is why I am hesitant to get N9
 
Reply

Tags
attachments, email, issues, mail exchange, nokia n9, nokia n950

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 02:18 PM.