Reply
Thread Tools
Posts: 6 | Thanked: 3 times | Joined on Nov 2011 @ NJ, USA
#1
I was able to use Drive application a few times since I got my N9. Yesterday I discovered that Drive application stopped working, it just sits on the loading screen forever. Maps application is working fine. I tried rebooting many times. I deleted all maps and redownloaded them. I even manually deleted cities folder in home/user/MyDocs. Nothing fixed the Drive application. I finally flashed to PR1.1 and STILL Drive application is not loading. Do I have to flash eMMC image to fix it? Has anyone experienced this problem before?
 
gerbick's Avatar
Posts: 5,664 | Thanked: 9,125 times | Joined on Jul 2007 @ undecided.
#2
Been there myself. Switch your language from English-US to English-GB, it'll reboot and Drive will then work. Then enter the app and download the corresponding navigation voice that you want to use - I'm using English US male.

Switch your settings back to English US and reboot and you should be fine.
__________________
gerbick | removethelabels.com | Google Nexus 5 [ 4.4.4 ] | iPad Air [ 64gb ]
 

The Following 3 Users Say Thank You to gerbick For This Useful Post:
Posts: 6 | Thanked: 3 times | Joined on Nov 2011 @ NJ, USA
#3
Originally Posted by gerbick View Post
Been there myself. Switch your language from English-US to English-GB, it'll reboot and Drive will then work. Then enter the app and download the corresponding navigation voice that you want to use - I'm using English US male.

Switch your settings back to English US and reboot and you should be fine.
Thanks a bunch!
 
Schturman's Avatar
Posts: 4,750 | Thanked: 3,207 times | Joined on Jan 2010 @ Israel
#4
Hello...
I have a little different problem.. When I press Nokia Drive icon, I get black screen with Icon and it's crash after 2 second.. I can't open this app at all..
I reinstalled this by apt-get install --reinstall nokia-drive-qml and rebooted but I steel can't open this app..
I changed language from UK to US, same result...
What can I do ?
Thanks
 
Schturman's Avatar
Posts: 4,750 | Thanked: 3,207 times | Joined on Jan 2010 @ Israel
#5
For me problem solved by resetting phone.. But it's kill all my data
 
Posts: 2 | Thanked: 1 time | Joined on Apr 2012
#6
Had the same problem with N9 that I purchased about a month ago - Drive would just sit on the splash screen (icon and refresh symbol) and nothing would happen.

During the initial phone set up, I had changed the N9 to EN-US options for all language/regional options and text input.

I wasn't took keen on reformatting my device, since it was only a month old.

My issue appeared to be that the phone needs to have the EN-UK text input library installed and active for Drive's first launch. After setting the text input options (not language) to EN-UK and as active method, Drive could then launch successfully. I was then able to change the text input back to EN-US and still use Drive.

Just figured this might help someone else with similar problems and also avoiding a reformat.
 

The Following User Says Thank You to darthservo For This Useful Post:
Posts: 198 | Thanked: 81 times | Joined on Oct 2011 @ Dubrovnik, Croatia
#7
just realised - if Drive app hangs at splash-screen just press lock/unlock button 2 times to lock and unlock screen, and the app is up
__________________
BlackBerry Q10 SQN100-3 10.2.1.3175
N9 ex-owner, now Jolla curious

[tw] @kegnatz
 
Posts: 771 | Thanked: 389 times | Joined on Feb 2012
#8
for.person who.have stuck-at-splash screen problem, u can as above or just swipe-minimize it , u will see it active immediately.

reinstall drive app wont help ...not sure how to fix this
__________________
5800XMN8808N9
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:07.