Notices


Reply
Thread Tools
Posts: 135 | Thanked: 158 times | Joined on Sep 2009 @ Germany
#1
Change in /usr/share/swype/data/SwypeConfig.ini "0" to "1"

Code:
settings.show.extra = 1
settings.show.gesture = 1
settings.show.tracepath = 1
Attached Images
     
 

The Following 27 Users Say Thank You to superjunior For This Useful Post:
Posts: 1 | Thanked: 1 time | Joined on Dec 2011
#2
Sweet man, thanks for this.
 

The Following User Says Thank You to Danni For This Useful Post:
Posts: 1,539 | Thanked: 1,603 times | Joined on Oct 2011 @ With my N9
#3
This is pretty awesome... Thanks, and to all that want to try it, this is a simple change and doesn't require a reboot afterwards to get it to work.
__________________
Arie|www.everythingn9.com|Nokia N9 64GB x2|Nokia N950

@everythingn9

Temporary Inception Fix


Times Banned from TMO: 4
 
Posts: 77 | Thanked: 27 times | Joined on Nov 2011
#4
Nice find!
@arie, thanks that's even better, gonna enable it right away
 
Posts: 1,751 | Thanked: 842 times | Joined on Feb 2010 @ Sweden
#5
Cool! Added this to n9tweak for easy installment
__________________
You like what i do? Donate!

Make your desktop look awesome - use the AwOken Theme with the AwOken Icon Theme.

Add me on twitter @almehdin
Visit the swedish maemo/meego community forums
 

The Following 3 Users Say Thank You to AlMehdi For This Useful Post:
F2thaK's Avatar
Posts: 4,365 | Thanked: 2,462 times | Joined on Jan 2010 @ Australia Mate
#6
awesome. pretty sure I saw these in a file I scanned through whilst making my faster transitions theme..
 
Posts: 8 | Thanked: 0 times | Joined on Jan 2012
#7
Hi friend!

May you please explain it to me more detailed, I'd appreciate that, thanks!
 
Posts: 32 | Thanked: 79 times | Joined on Mar 2012 @ France
#8
Since we're talking about settings in Swype, is there a way to disable the word choice list ?

I have obviously disabled everything I could in the "regular" settings, yet the bar is still there, and whenever I try to write something by swiping, the suggestion kicks in and I end up with something I didn't want.
And when I actually type a word unknown to Swype, it proposes to add it to the dictionary...

In the SwypeConfig.ini file I enabled the auto-hiding of that bar, but it keeps coming back on the occasions noted above.

I'd like to get rid of that bar (and more importantly: the suggestions) for good.
Any idea ?
 
Posts: 135 | Thanked: 158 times | Joined on Sep 2009 @ Germany
#9
@British

Go to /home/user/.swype/SwypeConfig.ini and set "choice.widget.enable=false"
 

The Following 2 Users Say Thank You to superjunior For This Useful Post:
Posts: 185 | Thanked: 103 times | Joined on Aug 2008
#10
Is there any way to disable the ability to swipe to a different keyboard? I can't tell how frustrated I get when I swipe to the stock keyboard when I'm trying to start a word with "p".
 

The Following 2 Users Say Thank You to legoman666 For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:47.