Reply
Thread Tools
Posts: 135 | Thanked: 74 times | Joined on Apr 2011 @ Buenos Aires, Argentina
#21
Originally Posted by anthonie View Post
Now that was one of the reasons for me to switch to Linux as my primary OS, years ago.

Nowadays I run a dualboot because I use Photoshop a lot as well as some music creation progs that are windows only, but in my experience, Windows is a nice OS as long as you don't connect it to the internet.
Yeah.. Good reason. I gave up with Linux for domestic purposes months ago.
I work as a Solaris admin.. But I prefer W7 for everyday use.
 
Posts: 2,143 | Thanked: 3,430 times | Joined on Jun 2010 @ Florida
#22
There's how-to's to this floating around for a while (I think metasploit's site itself had a page on how to install it on the N900), but this seems to have helped some people install it, so good work Stevomanu.
 

The Following User Says Thank You to Mentalist Traceur For This Useful Post:
Posts: 135 | Thanked: 74 times | Joined on Apr 2011 @ Buenos Aires, Argentina
#23
Alright, N900 onboard flash mmc takes a looot to upload by USB (it seems to lack performance for creating so much little files).
I'm copying it to the microSD Class6 I have. It goes 5 times faster than the internal flash memory.
 
Posts: 529 | Thanked: 191 times | Joined on Aug 2010 @ UK
#24
For all those out there that dont like reading up on things here is a set of videos that show metasploit in its true form an what it can do from beginner to advanced theres about 20 videos in all and explains a lot ...

Metasploit Megaprimer (Exploitation Basics And Need For Metasploit)

Im also sure theres a torrent of this somewere around a 1gig in size check that out if you want the vids for future reference ....

......................
__________________
METASPLOIT INSTALL N900
Keep the forums clean
Dont forget to say thanks
 

The Following 3 Users Say Thank You to stevomanu For This Useful Post:
Posts: 33 | Thanked: 4 times | Joined on Dec 2010
#25
had a question,i had install metasploit on N900,but how to use db command in metasploit.
i want use gem1.8 install mysql
Nokia-N900:~# gem1.8 install mysql
Building native extensions. This could take a while...
ERROR: Error installing mysql:
ERROR: Failed to build gem native extension.

/usr/bin/ruby1.8 extconf.rb
extconf.rb:10:in `require': no such file to load -- mkmf (LoadError)
from extconf.rb:10


Gem files will remain installed in /usr/lib/ruby/gems/1.8/gems/mysql-2.8.1 for inspection.
Results logged to /usr/lib/ruby/gems/1.8/gems/mysql-2.8.1/ext/mysql_api/gem_make.out



anyone konw how to insall db in metaspolit? thanks very much.
 
Posts: 529 | Thanked: 191 times | Joined on Aug 2010 @ UK
#26
Just wondering if you want to install DB for the AUTOPWN function because if so , the AUTOPWN option has been removed but metasploit as it was to buggy , if not then i am not sure as to what your issue is as i dont use it on my phone .....

sorry couldnt be more help

Originally Posted by psychologe View Post
had a question,i had install metasploit on N900,but how to use db command in metasploit.
i want use gem1.8 install mysql
Nokia-N900:~# gem1.8 install mysql
Building native extensions. This could take a while...
ERROR: Error installing mysql:
ERROR: Failed to build gem native extension.

/usr/bin/ruby1.8 extconf.rb
extconf.rb:10:in `require': no such file to load -- mkmf (LoadError)
from extconf.rb:10


Gem files will remain installed in /usr/lib/ruby/gems/1.8/gems/mysql-2.8.1 for inspection.
Results logged to /usr/lib/ruby/gems/1.8/gems/mysql-2.8.1/ext/mysql_api/gem_make.out



anyone konw how to insall db in metaspolit? thanks very much.
__________________
METASPLOIT INSTALL N900
Keep the forums clean
Dont forget to say thanks
 
Posts: 309 | Thanked: 113 times | Joined on May 2010 @ Malaysia
#27
hi bro, i think the link is down..mind checking it? =)
 
Posts: 309 | Thanked: 113 times | Joined on May 2010 @ Malaysia
#28
and the securitytube videos are not available as well..

Error: Server Error

The server encountered an error and could not complete your request.
If the problem persists, please report your problem and mention this error message and the query that caused it.
 
Posts: 529 | Thanked: 191 times | Joined on Aug 2010 @ UK
#29
Problem is your end buddy both links are working fine here ......

just checked now ....
__________________
METASPLOIT INSTALL N900
Keep the forums clean
Dont forget to say thanks
 
Posts: 309 | Thanked: 113 times | Joined on May 2010 @ Malaysia
#30
yikes..stupid as$ safari..lol..downloading it via firefox.. =D thx mate..
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 01:24 AM.