Reply
Thread Tools
Moderator | Posts: 6,127 | Thanked: 5,919 times | Joined on Nov 2011
#11
could you upload the files back in the first post.
 
Posts: 1,461 | Thanked: 1,889 times | Joined on Feb 2008 @ Edmonton, AB
#12
yeah i dunno where the attachment went... I added another link at the end of the post
 

The Following User Says Thank You to Creamy Goodness For This Useful Post:
Posts: 109 | Thanked: 61 times | Joined on Mar 2012
#13
Originally Posted by Creamy Goodness View Post
I don't blame you, but things will be more interesting if we can undervolt the phone. Increased battery life is always good




I think mine rebooted when I tried 1.2Ghz, but who knows, maybe I put too many zeroes or something. It's not surprising though, after a big frequency bump you need more voltage too...

I suggest conky to verify the changes
What's the software you're using in your screenshot ? Thx
 
Posts: 1,461 | Thanked: 1,889 times | Joined on Feb 2008 @ Edmonton, AB
#14
 

The Following 2 Users Say Thank You to Creamy Goodness For This Useful Post:
Posts: 345 | Thanked: 100 times | Joined on Nov 2009
#15
And how do you go back to the stock kernel ?
 
Posts: 345 | Thanked: 100 times | Joined on Nov 2009
#16
Originally Posted by itsnotabigtruck View Post
Not root - you need to run opensh like it says in the OP. If that fails, do accli -I from opensh and paste the output (edit out your IMEI!).
I got it . I forgot to incept opensh package
I got the same error here is my accli - I output :
/home/user # /usr/sbin/aegisctl -s
aegisctl: Operation not permitted (do you have the right credentials?)
/home/user # accli -I
Current mode: normal
IMEI: ***********************
Credentials:
UID::root
GID::video
CAP::chown
CAP::dac_read_search
CAP::fowner
CAP::fsetid
CAP::kill
CAP::linux_immutable
CAP::net_bind_service
CAP::net_broadcast
CAP::net_admin
CAP::net_raw
CAP::ipc_lock
CAP::ipc_owner
CAP::sys_chroot
CAP::sys_ptrace
CAP::sys_pacct
CAP::sys_boot
CAP::sys_nice
CAP::sys_resource
CAP::sys_time
CAP::sys_tty_config
CAP::lease
CAP::audit_write
CAP::audit_control
CAP::setfcap
GRP::root
GRP::dialout
GRP::video
GRP:ulse-access
GRP::users
GRP::metadata-users
GRP::calendar
tracker::tracker-extract-access
tracker::tracker-miner-fs-access
libaccounts-noa::accesssvt
package-manager:ackagemanager_limited
package-manager:ackagemanager_private
icd2::icd2-plugin
Cellular
TrackerReadAccess
TrackerWriteAccess
Location
FacebookSocial
AID::.opensh.
opensh:pensh

Last edited by soleil; 03-31-2012 at 08:54 PM.
 
Posts: 1,461 | Thanked: 1,889 times | Joined on Feb 2008 @ Edmonton, AB
#17
Originally Posted by soleil View Post
And how do you go back to the stock kernel ?
hold power for 10 seconds
 

The Following 2 Users Say Thank You to Creamy Goodness For This Useful Post:
Posts: 345 | Thanked: 100 times | Joined on Nov 2009
#18
Originally Posted by Creamy Goodness View Post
hold power for 10 seconds
Ok then

I successfully overclock my phone to 1.1Ghz . I noticed that the exact command was :
/sbin/insmod /lib/modules/2.6.32.48-dfl61-20115101/symsearch.ko
/sbin/insmod /lib/modules/2.6.32.48-dfl61-20115101/opptimizer.ko

not this :
/sbin/insmod/ /lib/modules/2.6.32.48-dfl61-20115101/symsearch.ko
/sbin/insmod/ /lib/modules/2.6.32.48-dfl61-20115101/opptimizer.ko
 

The Following 2 Users Say Thank You to soleil For This Useful Post:
Posts: 345 | Thanked: 100 times | Joined on Nov 2009
#19
Screenshot :
 
Posts: 1,461 | Thanked: 1,889 times | Joined on Feb 2008 @ Edmonton, AB
#20
Cool. Btw it looks like smartreflex is enabled by default and I don't think it would work properly when we change the clocks like this because we have version 1p5 which is software and not hardware based. You might want to try disabling it if you're going to try for > 1.1Ghz. I'm trying to figure out a way to reset it properly meanwhile...

opensh and then cat 0 > /sys/power/sr_vdd1_autocomp to disable it

Last edited by Creamy Goodness; 03-31-2012 at 11:24 PM.
 

The Following User Says Thank You to Creamy Goodness For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 05:46 AM.