Reply
Thread Tools
Posts: 198 | Thanked: 75 times | Joined on Aug 2012 @ Athens, GR
#21
Originally Posted by Arie View Post
Fmobi....

10 chars
Any free app I meant
 
ibrakalifa's Avatar
Posts: 1,411 | Thanked: 786 times | Joined on Dec 2011 @ Harmattan
#22
kasvopus or sociality
__________________
~$
~#
 

The Following 2 Users Say Thank You to ibrakalifa For This Useful Post:
Posts: 145 | Thanked: 33 times | Joined on May 2012
#23
Still no check in ??? But feel glad that it is still supported !!!!
 
Posts: 29 | Thanked: 4 times | Joined on Oct 2011 @ Szczecin, Poland
#24
so, anyone found changelog?
 
Posts: 317 | Thanked: 725 times | Joined on Jun 2009 @ São Paulo, Brazil
#25
For me many times the old version wouldn't finish loading if I clicked in the events screen. This has been fixed in this version
 

The Following User Says Thank You to traysh For This Useful Post:
Posts: 29 | Thanked: 4 times | Joined on Oct 2011 @ Szczecin, Poland
#26
it had problem with finishing any activity... now this looks better but I don't feel working any faster
 
Posts: 87 | Thanked: 11 times | Joined on Apr 2012
#27
can't find the update. apt-get didn't find it nor app manager
 
Posts: 30 | Thanked: 3 times | Joined on Sep 2011
#28
Originally Posted by Milhouse View Post
Just got offered to install this update on an N950 with PR1.2*, but the installation fails with "Can't install - Unable to trace installation package dependencies". Guess I'll have to ignore it unless a fix is forthcoming...

*Yes, I know a PR1.3 image for N950 is floating about the torrent sites - anyone tried it?
I got the same situation, anyone have solutions for it?
 
Posts: 3,401 | Thanked: 1,252 times | Joined on Nov 2005 @ London, UK
#29
Originally Posted by tonberry View Post
I got the same situation, anyone have solutions for it?
I don't have a solution, but this is the problem on PR1.2/N950:

~ # apt-get install facebook-meego facebookqml libqt-facebook
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
facebook-meego: Depends: libqt4-dbus (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-network (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-sql (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqtcore4 (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqtgui4 (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
facebookqml: Depends: libqt4-dbus (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-declarative (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-network (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-opengl (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-sql (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-svg (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-xml (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqtcore4 (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqtgui4 (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
libqt-facebook: Depends: libqt4-network (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-script (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqt4-sql (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
Depends: libqtcore4 (>= 4.7.4~git20120125) but 4.7.4~git20120112-0maemo1+0m7 is to be installed
E: Broken packages

Last edited by Milhouse; 2012-09-04 at 15:11.
 
Posts: 30 | Thanked: 3 times | Joined on Sep 2011
#30
Originally Posted by Milhouse View Post
I don't have a solution, but this is the problem on PR1.2/N950:
how to reinstall the old facebook client? i having issue to revert back the fb client

 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 07:59.