Reply
Thread Tools
Posts: 30 | Thanked: 3 times | Joined on Sep 2011
#41
Originally Posted by Milhouse View Post
This is what I get:

Code:
libqt4:
  Installed: 4.7.4~git20120112-0maemo1+0m7
  Candidate: 4.7.4~git20120112-0maemo1+0m7
  Version table:
 *** 4.7.4~git20120112-0maemo1+0m7 0
        100 /var/lib/dpkg/status
     4.7.4~git20110728-pr11-0maemo11+0m6 0
        500 https://downloads.maemo.nokia.com ./ Packages
It can't startup before anyone can help , I just re-flash back the phone to PR1.2, now i have the same input like urs

Originally Posted by MFaroTusino View Post
Just flash pr 1.3 torrent. It is the rel thing, not that I used that specific way, but the image is authentic, trust me
Before a proper guide to do so, i won't risk to flash it to N950
 
Posts: 435 | Thanked: 540 times | Joined on Jul 2010
#42
Originally Posted by Milhouse View Post
This is what I get:

Code:
libqt4:
  Installed: 4.7.4~git20120112-0maemo1+0m7
  Candidate: 4.7.4~git20120112-0maemo1+0m7
  Version table:
 *** 4.7.4~git20120112-0maemo1+0m7 0
        100 /var/lib/dpkg/status
     4.7.4~git20110728-pr11-0maemo11+0m6 0
        500 https://downloads.maemo.nokia.com ./ Packages
This is instead what I get on my N950 PR1.2:
Code:
libqt4:
  Installed: 4.7.4~git20120125-0maemo1+0m7
  Candidate: 4.7.4~git20120125-0maemo1+0m7
  Version table:
 *** 4.7.4~git20120125-0maemo1+0m7 0
        100 /var/lib/dpkg/status
     4.7.4~git20110728-pr11-0maemo11+0m6 0
        500 https://downloads.maemo.nokia.com ./ Packages
As I did install FB 1.4.0 shortly after I got the notification.
What I see is that in the list of candidates the latest version git20120125 does not appear available in a repository (like the line beginning with "500 https://") which makes me think it must have been pulled out from the repos some days later.

Besides, if I now try to download libqt4 again I get:
Code:
# apt-get -d --reinstall install libqt4
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reinstallation of libqt4 is not possible, it cannot be downloaded.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
EDIT: removed wrong conclusion that SSU is broken

In short, flash PR1.2 or PR1.3 or hope that somebody on the other side of the repositories notices this mess and fixes it.

Last edited by minimos; 2012-09-09 at 07:17. Reason: 1) corrected typo; 2) removed wrong conclusion that SSU is broken
 
Posts: 428 | Thanked: 220 times | Joined on Dec 2010 @ Philippines
#43
Originally Posted by tonberry View Post
It can't startup before anyone can help , I just re-flash back the phone to PR1.2, now i have the same input like urs



Before a proper guide to do so, i won't risk to flash it to N950
It's legit (the PR 1.3 that MFaroTusino is referring to).
 

The Following User Says Thank You to topet2k12001 For This Useful Post:
Posts: 109 | Thanked: 60 times | Joined on Mar 2012
#44
anyone notice that a little change to facebook in default browser ?

add new the function "share " ?
Attached Images
 

Last edited by Fallenzone; 2012-11-06 at 08:55.
 

The Following User Says Thank You to Fallenzone For This Useful Post:
Posts: 771 | Thanked: 388 times | Joined on Feb 2012
#45
Originally Posted by Fallenzone View Post
anyone notice that a little change to facebook in default browser ?

add new the function "share " ?
nope..didn't see share button
__________________
5800XMN8808N9
 
Posts: 109 | Thanked: 60 times | Joined on Mar 2012
#46
that is strange .....
 
Posts: 191 | Thanked: 62 times | Joined on May 2010 @ Croatia
#47
i have "share"...
 
Posts: 138 | Thanked: 36 times | Joined on Jan 2012 @ Costa Rica
#48
I have Share!!! long time ago!!
 
Posts: 518 | Thanked: 508 times | Joined on Dec 2011 @ lebanon
#49
in N950 repo facebook version is 1.4.0-5+0m7 .
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 12:14.