Reply
Thread Tools
Posts: 434 | Thanked: 245 times | Joined on Jan 2010
#11
I need a help. I uninstalled app, but notification on my standby screen is left. Any suggestions how to deal with this problem?
Attached Images
 

Last edited by kolos; 2012-09-08 at 16:20.
 
Craig_Mabbitt's Avatar
Posts: 58 | Thanked: 21 times | Joined on Jul 2012 @ Moscow
#12
delete all files from /home/user/.config/ussdbalance
__________________
MeeRAR v0.2.0
 

The Following User Says Thank You to Craig_Mabbitt For This Useful Post:
Posts: 434 | Thanked: 245 times | Joined on Jan 2010
#13
There is no ussdbalance directory after app is uninstalled.

I installed it again, then set notifications in app settings, after that I unset them and run app, but it didn't clear standby screen. Any other suggestions?

Last edited by kolos; 2012-09-08 at 16:21.
 
Craig_Mabbitt's Avatar
Posts: 58 | Thanked: 21 times | Joined on Jul 2012 @ Moscow
#14
and now delete this /home/user/.config/ussdbalance/stanby.png, then run in terminal from user -> killall sysuid, then remove app
that's all (=
__________________
MeeRAR v0.2.0
 

The Following User Says Thank You to Craig_Mabbitt For This Useful Post:
Posts: 434 | Thanked: 245 times | Joined on Jan 2010
#15
Nothing changed. I'm wondering is this "Balance rub" text or image and where is written or stored? For sure it's not in ussdbalaced dir.

Last edited by kolos; 2012-09-08 at 16:39.
 
Posts: 165 | Thanked: 216 times | Joined on Mar 2012
#16
Originally Posted by kolos View Post
Nothing changed. I'm wondering is this "Balance rub" text or image and where is written or stored? For sure it's not in ussdbalaced dir.
I think that is the default template:
Balance %1 rub
 
Posts: 103 | Thanked: 164 times | Joined on Feb 2010
#17
You can view where the picture is with command:
Code:
gconftool -g /desktop/meego/screen_lock/low_power_mode/operator_logo
or simply disable displaying that picture with:
Code:
gconftool -s --type=string /desktop/meego/screen_lock/low_power_mode/operator_logo ""
 

The Following User Says Thank You to Avis For This Useful Post:
Posts: 434 | Thanked: 245 times | Joined on Jan 2010
#18
Avis, I found it, it's /home/user/.cache/com.meecast.omweather/nologo.png. Isn't it strange to be in meecast dir? I never had meecast icon on standby screen.

p.s. Maybe once I set meecast widget on standby screen just shortly, to see how it's look like.

Last edited by kolos; 2012-09-08 at 17:34.
 
Posts: 103 | Thanked: 164 times | Joined on Feb 2010
#19
Originally Posted by kolos View Post
Avis, I found it, it's /home/user/.cache/com.meecast.omweather/nologo.png. Isn't it strange to be in meecast dir? I never had meecast icon on standby screen.
In this case there was just simple black rectangle
Anyway, I'll think about restoring of status quo on program's removing...
 

The Following User Says Thank You to Avis For This Useful Post:
Posts: 434 | Thanked: 245 times | Joined on Jan 2010
#20
I made a little test. After I deleted nologo.png, I enabled meecast widget on standby screen and then I disabled. This didn't create a new black nologo.png.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 12:01.