Reply
Thread Tools
Posts: 70 | Thanked: 17 times | Joined on Apr 2012 @ Mumai,India
#1
This is a problem I have been having since 3 weeks and is 100% reproducible on my phone:
When I insert the memory card,it does not show up in the /dev folder or get detected anywhere else.I have tried this with many sd-cards with the same result.The wierd part is,if I try to boot the phone with the card in its place and lid closed,the phone wont boot,it will reboot just before the boot animation would play.If I insert the card after boot,then it wont get detected either.
I tried many scripts to "Force" the detection of the card,but it didnt work.Since the phone reboots only when the card is inserted,I think the phone should be 'aware' that its there,but something is preventing it from getting read.SO I guess it could be a hardware problem,since the back-cover magnet is also in its place and the phone seems to be heating up a lot lately since this problem started.WHat should I do?
 
davdav's Avatar
Posts: 283 | Thanked: 220 times | Joined on Aug 2011 @ Egypt | Forum editor
#2
i was thinking about the magnet but i found at the end that you mentioned that it's okay

umm am not sure but you can try a script that bypass the magnet and make the memory always readable although the back cover is not there
do a search .. i have used this script before
you will find it here in TMO but use google for good results.

->david
__________________
N900 : 1.0 GHZ + Debian LXDE + Nitdroid
linux, windows and mac
nokia 3200>nokia 7610 >nokia n81 >nokia e71>nokia n97>NOKIA N900>iPhone5

Press the thanks button if i helped.
 
Posts: 70 | Thanked: 17 times | Joined on Apr 2012 @ Mumai,India
#3
I have used the script mentioned in one of the similar threads,but it still didnt show any difference.....I tried with different cards and am getting the same problem.Even reflashed the phone but the problem still remains.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 03:15.