Notices


Closed Thread
Thread Tools
Posts: 2 | Thanked: 2 times | Joined on Nov 2012
#1
Hello there!
I am trying to download something from garage.maemo.org, but I'm getting a HTTP 500 errror:

Code:
$ wget https://garage.maemo.org/frs/download.php/7485/PythonForS60_2.0.0_Setup.exe
--2012-11-07 21:38:27--  https://garage.maemo.org/frs/download.php/7485/PythonForS60_2.0.0_Setup.exe
Resolving garage.maemo.org... 80.248.164.238
Connecting to garage.maemo.org|80.248.164.238|:443... connected.
HTTP request sent, awaiting response... 500 Internal Server Error
2012-11-07 21:38:28 ERROR 500: Internal Server Error.

Its needless to say, that I've already tried to download other files from other projects and from different machines and internet connections; the problem remains.


So if anyone is in charge for this, can this please fixed?

Thanks, Jakob
 

The Following 2 Users Say Thank You to kupetzky For This Useful Post:
Posts: 802 | Thanked: 1,588 times | Joined on Feb 2010 @ Gdynia, Poland
#2
I can confirm error, I cannot download this too, tried direct link and from https://garage.maemo.org/frs/?group_...elease_id=3264 via Mozilla Firefox and Google Chrome, all return 500.
 
Posts: 268 | Thanked: 1,052 times | Joined on May 2010 @ The Netherlands
#3
Same here, can't download anything :-/
 

The Following User Says Thank You to iDont For This Useful Post:
sifo's Avatar
Posts: 1,359 | Thanked: 1,292 times | Joined on Oct 2011 @ Tartus.Syria
#4
Same here :/
with Opera 12
__________________
[ N900-Crack ] [ The Purge ] [ New Smiles ] [ New icons ] [ ? ]
" Hey ! I've just met you and this is crazy, so install cssu maybe ? "
Please help out keeping Maemo.org alive, and consider donating.
https://www.facebook.com/ZoRk7
 
panjgoori's Avatar
Posts: 1,216 | Thanked: 1,247 times | Joined on Aug 2011 @ Balochistan
#5
First it was apt-get update key error and now this. don't what will be next. Complete shutdown ?

edit: now user also reporting error in editing wiki pages also.
whats next. Shutting down Maemo Repos ??

edit: I also confirm this error on Chrome.

Last edited by panjgoori; 2012-11-08 at 14:14.
 
Posts: 1,397 | Thanked: 2,124 times | Joined on Nov 2009 @ Dublin, Ireland
#6
Already forwarded to Nemein, I hope it could be fixed soon.
 

The Following 9 Users Say Thank You to ivgalvez For This Useful Post:
Posts: 2 | Thanked: 2 times | Joined on Nov 2012
#7
It seems to work again, thanks!
 
Posts: 1,093 | Thanked: 2,769 times | Joined on Apr 2011 @ Netherlands
#8
Originally Posted by kupetzky View Post
It seems to work again, thanks!
How did you come to this conclusion? I did not see any new builds arrive since yesterday...
 
Moderator | Posts: 6,215 | Thanked: 6,400 times | Joined on Nov 2011
#9
Originally Posted by ade View Post
How did you come to this conclusion? I did not see any new builds arrive since yesterday...
Just tried downloading from a few garage pages which were not working yesterday and downloads now work...
 

The Following User Says Thank You to thedead1440 For This Useful Post:
Posts: 1,093 | Thanked: 2,769 times | Joined on Apr 2011 @ Netherlands
#10
Originally Posted by thedead1440 View Post
Just tried downloading from a few garage pages which were not working yesterday and downloads now work...
okay, perhaps that part works again. But I have my doubts about uploads to the autobuilder.
 

The Following User Says Thank You to ade For This Useful Post:
Closed Thread

Thread Tools

 
Forum Jump


All times are GMT. The time now is 12:31.