Notices


Reply
Thread Tools
Posts: 34 | Thanked: 10 times | Joined on Jan 2013
#1
Why is that 10 songs are separated on my album folder named "ROCK". I have 2095 songs in that album, but only 2085 songs are visible. The other 10 are separated one by one. I can see them and the album is the named the same as "ROCK". but why they are separated? They have also the same album artwork because I used mp3tag. Can anyone tell me how to fix this?
 

The Following User Says Thank You to raider-R150 For This Useful Post:
AMD's Avatar
Posts: 1,386 | Thanked: 670 times | Joined on May 2012 @ Beirut, Lebanon
#2
On which device?
Is it named ".ROCK" or "ROCK"?
because the dot before a folder would make it invisible, while if you remove the dot the tracker would directly detect the songs.
__________________
Twiiter: @AMD_90
Add me on Facebook.
Originally Posted by Dave999
I will vote AMD for president next time if I'm having any shares during next meeting.


Do good for a human being and like my art page!
 

The Following User Says Thank You to AMD For This Useful Post:
Posts: 34 | Thanked: 10 times | Joined on Jan 2013
#3
No. I named the album of all the songs into "ROCK" so that it will be easy for me to select a Genre when I play music. Because there is no Genre to select on n9 music player. So I used MP3TAG so I can rename the albums into "ROCK" . But when I transferred it to my phone, in the album ROCK, only 2085 songs are listed, and the other 10 is scattered. How can I make it to be in one album? Is there something wrong with the mp3 music?
 

The Following User Says Thank You to raider-R150 For This Useful Post:
rooster13's Avatar
Posts: 289 | Thanked: 190 times | Joined on Jan 2010 @ Finland
#4
You should move the files out of MyDocs and then back. That usually fixes the problem.

Same thing happens to me too sometimes. I think that it's just tracker which can't keep up when adding new music into thew device.
 

The Following User Says Thank You to rooster13 For This Useful Post:
Posts: 34 | Thanked: 10 times | Joined on Jan 2013
#5
So you mean I will go to music folder and try to find that 10 songs and remove it then put it back?
 

The Following User Says Thank You to raider-R150 For This Useful Post:
rooster13's Avatar
Posts: 289 | Thanked: 190 times | Joined on Jan 2010 @ Finland
#6
Originally Posted by raider-R150 View Post
So you mean I will go to music folder and try to find that 10 songs and remove it then put it back?
Exactly. Have to admit that with over 2000 thousand songs in the same dir might be a little bit challenging though.

Of course you could move the entire dir and then move it back.
 

The Following User Says Thank You to rooster13 For This Useful Post:
Posts: 34 | Thanked: 10 times | Joined on Jan 2013
#7
Now I transferred again a 915 songs. I renamed the album into "RNB" using MP3TAG then I transferred it to my n9. But when I look now into the album RNB on the first page of music player, only 750 song are listed in the album RNB. And then again the 165 songs is scattered, but these 165 are also named RNB in the album. I just don't know why can't they be included in the same album.
 

The Following User Says Thank You to raider-R150 For This Useful Post:
Posts: 34 | Thanked: 10 times | Joined on Jan 2013
#8
rooster13

It did'nt help. I put these 10 songs outside MyDocs then put it back again. then remove the USB the plug it again. Nothing happens

I put those songs into my computer then transfered it back my phone. And still these 10 songs can't be included the same album. In my phone it is showing the original album. But if I look into mp3tag, I already renamed it to "ROCK".
 

The Following User Says Thank You to raider-R150 For This Useful Post:
Posts: 440 | Thanked: 213 times | Joined on Aug 2011 @ Germany
#9
Guys just reboot your N9... the music player have some problems with adding/searching new music and a reboot is fixing this problem for me everytime
 

The Following User Says Thank You to willi6868 For This Useful Post:
Posts: 34 | Thanked: 10 times | Joined on Jan 2013
#10
I already reboot my n9. And still it didn't work. I shutdown my n9 and still the same!! I think there is something wrong with that 10 mp3 songs, and I don't know what it is!
 

The Following User Says Thank You to raider-R150 For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 17:31.