Reply
Thread Tools
Schturman's Avatar
Posts: 4,744 | Thanked: 3,204 times | Joined on Jan 2010 @ Israel
#11
Originally Posted by gaiosgf View Post
mmm!!when i m in landscape never returned in numeric .why?
Use second symbols file...
 
Posts: 65 | Thanked: 12 times | Joined on May 2012 @ THESSALONIKI GREECE
#12
i have these files
Attached Images
 
 
qwazix's Avatar
Moderator | Posts: 2,620 | Thanked: 5,384 times | Joined on Jan 2010
#13
I'm not sure what you mean but you have to drag your finger over 123 and release over the top abc button to make the symbols view stay visible. Pressing 123 dragging over the symbol you want and releasing also works. Simultaneously tapping 123 and the symbol (multitouch) works too.
__________________
Proud coding competition 2012 winner: ρcam
My other apps: speedcrunch N9 N900 Jollacontactlaunchtimenow

Nemo UX blog: Grog
My website: qwazix.com
My job: oob
 
Moderator | Posts: 6,161 | Thanked: 6,078 times | Joined on Nov 2011
#14
Originally Posted by qwazix View Post
I'm not sure what you mean but you have to drag your finger over 123 and release over the top abc button to make the symbols view stay visible. Pressing 123 dragging over the symbol you want and releasing also works. Simultaneously tapping 123 and the symbol (multitouch) works too.
Maybe your symbols file is corrupted or missing something; haven't had the time to look into it yet though... The 123 button is the only one present, in landscape, no amount of clicking it or sliding it upwards changes the view i.e. not even for a split-second the symbols page appears in landscape...
 

The Following 3 Users Say Thank You to thedead1440 For This Useful Post:
Schturman's Avatar
Posts: 4,744 | Thanked: 3,204 times | Joined on Jan 2010 @ Israel
#15
Yep, same here... I changed symbols file to second one and it work without any problem.
 
Posts: 65 | Thanked: 12 times | Joined on May 2012 @ THESSALONIKI GREECE
#16
i did not understand.can you tell me what to do?thanks

finaly i did thanks

Last edited by gaiosgf; 2012-12-31 at 07:53.
 
qwazix's Avatar
Moderator | Posts: 2,620 | Thanked: 5,384 times | Joined on Jan 2010
#17
Apologies, I had the uploaded the wrong file.

Correct symbols file is now uploaded to first post and github. Please install and test.
__________________
Proud coding competition 2012 winner: ρcam
My other apps: speedcrunch N9 N900 Jollacontactlaunchtimenow

Nemo UX blog: Grog
My website: qwazix.com
My job: oob
 

The Following User Says Thank You to qwazix For This Useful Post:
Moderator | Posts: 6,161 | Thanked: 6,078 times | Joined on Nov 2011
#18
Originally Posted by qwazix View Post
Apologies, I had the uploaded the wrong file.

Correct symbols file is now uploaded to first post and github. Please install and test.
To me it still seems unfixed; still the same as before


Edit: It was my fault; sorry!

Last edited by thedead1440; 2012-12-31 at 19:49.
 
qwazix's Avatar
Moderator | Posts: 2,620 | Thanked: 5,384 times | Joined on Jan 2010
#19
Isn't the new file 15kb? Did you reload your layouts? Unselect them and select them again in settings.
__________________
Proud coding competition 2012 winner: ρcam
My other apps: speedcrunch N9 N900 Jollacontactlaunchtimenow

Nemo UX blog: Grog
My website: qwazix.com
My job: oob
 
Posts: 65 | Thanked: 12 times | Joined on May 2012 @ THESSALONIKI GREECE
#20
good job my frend.χρονια πολλα και καλη χρονια.
 

The Following User Says Thank You to gaiosgf For This Useful Post:
Reply

Tags
kbd w/arrows, vkb n9

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:24.