View Single Post
Posts: 771 | Thanked: 2,426 times | Joined on Jan 2011 @ Germany
#3257
What a coincidence!
Just this week I tried to create a first Stretch image, and took the chance to also build some new glibc packages for Jessie. [1]

As for Stretch, I have bad news. Stretch comes with glibc 2.24 and some essential software in Stretch makes it mandatory to ship at least 2.23. I managed to build 2.23 for kernel 2.6.28, but actually running that build on the Maemo kernel immediately causes a segfault.
So unless someone (certainly not me) plans to either bring a more recent kernel to Maemo (at least 2.6.32, preferably 3.2 or newer), or restores glibc's ability to run on kernel 2.6.28 just for us, Jessie will be the last Easy Debian release ever.


[1] http://www38.zippyshare.com/v/TToYMdN7/file.html
 

The Following 4 Users Say Thank You to sulu For This Useful Post: