Notices


Reply
Thread Tools
BrentDC's Avatar
Posts: 903 | Thanked: 630 times | Joined on Apr 2008
#1
I have always previously flashed my N800 using Windows, but just now have tried to flash Solca's Android Kernel using flasher-3.0 on Linux. The problem is, I get this mysterious error:

Code:
brent@ubuntu:~/Development$ ./flasher-3.0 -f -k zImage-nitdroid-n8x0 --enable-rd-mode -R
flasher v0.8.7 (Oct 17 2006)

USB device found found at bus 005, device address 011
Error claiming USB interface: Operation not permitted
And nothing happens. I'm using Ubuntu Linux installed through "WUBI". Any help is appreciated. Thanks.
__________________
-Brent

Author of TouchSearch -- web searching software for Maemo 5.

Mobile Device lineage: Palm Z22 -> Palm TX -> Nokia N800 -> Nokia N900
 
qwerty12's Avatar
Posts: 4,274 | Thanked: 5,356 times | Joined on Sep 2007 @ Looking at y'all and sighing
#2
Prefix it with sudo, you need to be root. (or a member of the usb group if I am not mistaken).
 

The Following User Says Thank You to qwerty12 For This Useful Post:
BrentDC's Avatar
Posts: 903 | Thanked: 630 times | Joined on Apr 2008
#3
Thanks Qwerty. I'm an idiot (I even read that in the wiki). That worked.
__________________
-Brent

Author of TouchSearch -- web searching software for Maemo 5.

Mobile Device lineage: Palm Z22 -> Palm TX -> Nokia N800 -> Nokia N900
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:43.